Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

iAtkos S3 v2 on HP Pavilion g6-2146sl

5 posts in this topic

Recommended Posts

Hi, I have a problem with that distro. Snow Leopard get installed without problem, but at booting, when I choose the partition from Chamelot, the PC load few things and then reboot. If i use the flag -x it loads a bit more, but it keeps rebooting the same.


Can anybody help me? I'm freaking out! Maybe someone has my same laptop and he got it?


P.S.: Sorry for my bad english, I'm italian.



Share this post

Link to post
Share on other sites

You might have a bad version of iAtkos S3 v2. Two seem to be floating around one with Qoopz kernels and one with out the Qoopz kernels . I had the same issue as you with my PC rebooting over and over. Check to see if your Disktro has the Qoopz kernels and if it don't look for the other version of iAtkos


You should find the Qoopz kernels in Patches>Modifided kernels durring your custimise install. if you don't you have a bad disktro.

Share this post

Link to post
Share on other sites

Can anybody help me, please?

It takes a few try before I got it to boot from the HD. What you should do is start it up with "-v" flag and see what cause it to reboot, maybe it can't see your boot up drive because of the SATA/IDE problem. Try to choose VIA SATA/IDE under Main Hardware config in Customize and see if that helps, you may also need to patch it with "AMD legacy kernel" for it to work. Hope these give you a little hint to experiment it. Good luck.

Share this post

Link to post
Share on other sites
Guest sincro77

Hackintoshed !!! Laptop .--Compaqintosh


Anyone who needs help with cheapo hp/compaq with nforce chipset/nvidia graphics/ Amd Turion x2 64.. ]I had trouble ,, every distro would reboot.. tried so many chameleon" boot files until i landed on 'APIC version error '' KP.


After scratching my head for a few weeks and installling ubuntu without any problems..Somehow i found a working Cham RC5 boot file!! (working via usb) not ata "yet"...

(tried to patch nforceata with ID-- but error ""says not compatible 10de... at verbose..... ))


OMG!! i might be the first.,. nobody seems to have got this one working... Im going for audio and qe/ci now..

will update soon.


Anyone who needs help: PM me for now , until i make a guide/how to.. and i will upload a "boot file, etc soon.


Hoooray!!!!!! PERSEVERANCE.!!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.