Jump to content

macusers

Members
  • Content count

    210
  • Joined

  • Last visited

About macusers

  • Rank
    InsanelyMac Geek
  • Birthday 12/28/1972

Profile Information

  • Gender
    Male
  • Location
    S.California
  1. File System Error

    Hi All, I run Yosemite 10.10.5 and when I run Disk Utility the verify the Volume I found some Errors with the file System. Please look at screen shot. Is it possible to fix this and how ?. Thanks.
  2. Graphic Card Issue

    It did went through bios and show the apple logo for a few seconds before it say " going into power saving mode" something like that, I don't remember the exact words.
  3. Graphic Card Issue

    I am no longer have the Video card. I gave it to a friend. Thanks for offering any way.
  4. Graphic Card Issue

    It is connected to the DVI port. Thanks.
  5. Graphic Card Issue

    Yes, I have the Intel Graphic disable and used DVI cable still. it went to sleep mode in the middle of booting.
  6. Graphic Card Issue

    Its already set to false. Do you think it may not have enough juice to power it. I have a 650 watts power supply and there 2-6pin connector to supply for the card. </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <true/> <key>NVidia</key> <false/>
  7. Graphic Card Issue

    Hi All, I was trying to replace out my current Video Card with Nvidia Geforce GTX 670 ftw but I encounter an issue with it. The display went into sleep mode during the booting up. I still see the HD light is active but the display get no data. Why ?. Thank you for any help.
  8. How to do back HDD with efi Partition ?

    You can use "dd" terminal command line it works very well for back up. The only down side to this is you have to use the same or lager size than your source drive. You also have to start up with the 3rd start up disk, other word, your source drive and your destination drive are not in used. Here is the command line in case you want to give it a try. " sudo dd if=/dev/rdisk0 of=/dev/rdisk1 bs=128m conv=noerror,sync ". remember replace "rdisk0" with whatever your source disk is and replace "rdisk1" with whatever you destination disk is.
  9. I think its just a random. Weird..! but everything is still working include IMessage.
  10. I use clover and it was working up to today. I tried the recovery mode to fix the iPhone and still logo. Thanks.
  11. Wonder if anyone experience with this problem. When connect my iPhone to the Hacintosh it won't launch the iTunes.
  12. How to do back HDD with efi Partition ?

    Thanks again Sir.
  13. How to do back HDD with efi Partition ?

    Do you mean Clonezilla will also backup a hidden partition as well ?. Thank you sir. Yes, I meant to say Recovery HD+. Do you mean Carbon clone may or may not offer Recover option on its 1st run ?. Thank you for your time "MacUser2525". Thanks for reminding me "FAT32" almost forget about that.
  14. Hi all I have managed to get Yosemite installed by using Clover method and it seems to work very well. Now I want to use SuperDuper to back it up but i know SuperDuper will not copy the efi partition because its a hidden partition. What I did is after it finished backing up I then manually copy the efi folder from the working HDD and paste it in the new back up efi partition. I try to boot from this back up HDD, it boots up fine however on the Clover boot screen it doesn't have a EFI Backup Partition like the original HDD. So can anyone please show me how to do it properly. Thanks in advance.
  15. Yosemite: Audio - Realtek ALC AppleHDA

    Thank you toleda for your help. After a little struggle, it now seems to work after waking up. Also want to extend my Thanks to TimeWalker75a.
×