Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Can't boot without -V flag, what can i do?

1 post in this topic

Recommended Posts

In verbose mode it boots fine, but without -v the grey spinning wheel gets stuck immediately, or spins choppy until gets stuck. Once it managed to get to the desktop: but the mouse pointer was almost unable to move, it has the spinning beachball all the time, and Finder stopped responding couple of seconds after launching. Re-launching the finder didn't help, everything gets stuck and almost unresponsive.


I have a retail 10.8 with latest Chameleon NullCPU FakeSMC and VoodooTSCSync (to sync the cores) updated to 10.8.2 via combo, on the following hardware:


Intel Thorsby motherboard

i7 3930K without overclock

GT 210 via graphics enabler

256GB SSD with trim enabled


Thanks in advance! :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.