Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Basaa

802.1x authentication using wired school network

2 posts in this topic

Recommended Posts

Hi all,

 

I now have finally Mountain Lion 10.8.2 running on my laptop (Acer Aspire 7750G). Everything works great, except my ethernet. It works fine when I'm at home, but at school, I need to authenticate using 802.1x. When I plugin in my connector, I get an IP from the DHCP server, and I can even ping websites (google.com, for example). But, I cannot visit websites, or do anything else related to the internet. Normally, when I am on Windows, I have to enable the Wired Autoconfig service, and then Windows askes me for my credentials (school-ID and password). On Mac, however, I don't get this kind of screen. Also when I try to make a profile using IPCU, it doesn't work. It gives me 'Could not connect to the authenticating server'. It's really annoying, as wireless internet is one big derp at school. Any thoughts on how to fix this?

 

Thanks!

 

˜Basaa

Share this post


Link to post
Share on other sites

When you plug into network and get IP via DHCP, do you also get DNS server and Search domain automatically? If not, find out using another computer what they should be, make a second profile instead of "Automatic" and maybe call it "School" and manually enter the DNS server and Search domains so you can easily switch to these settings and/or back to automatic depending on where you are.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×