Jump to content
Sign in to follow this  
Chekistus

Geforce.kext causes NTFS Volume name , version 3.1

3 posts in this topic

Recommended Posts

Hello, friends.

 

First of all, I would like to say Big "Thank You" to all people who spend their precious time solving MAC problems. I believe God bless you.

 

So, I have 9800GTX+ working fine in 10.6 and 10.7 with GraphicsEnabler=yes. In ML I have r

esolution but not QE/CI

.

 

The problem is Geforce.kext. I tried different versions of it but no luck. With geforce.kext installed I have black screen and log saying "NTFS Volume name ... , version 3.1", without it works fine but no

QE/CI

.

 

I tried DSDT patching, NVenabler, GraphicsEnabler=yes but still same result.

 

 

Any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Thank you for answers!

 

Problem solved by clear installation 10.8.2. I just add FakeSMC, NullcpuPowerManagement and modified AppleHDA. And of course GraphicsEnabler=yes. Now I have ML with QE. :guitar:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By asdfjklsemicolon
      I have successfully set up my HP Pavilion 15-p051us as a hackintosh with Sierra 10.12.5. I have an AMD A10-5745M APU with Radeon 8610G Graphics. The OS boots and is usable, however there is no graphics acceleration which makes icons in finder and notification bar look strange and launchpad is really slow.  
       
      How can I enable QE/CI acceleration on my APU?
    • By Halcyon220
      Hey guys,
       
      So I made a thread a while ago about my problem with Safari Flickering, etc. A user suggested to enable QE/CI, which sounds like that what I might need to do..the problem is, I don't know what to do or where to start
       
      I have an Intel HD 4000 Graphics, i3 processor..That's the only relevant information, really.
       
       
       
      Original thread: http://www.insanelymac.com/forum/topic/308883-intel-hd-4000-safari-flickering-and-other-graphical-bugs-troubleshooting/
       
      I have no idea how to 'inject' kexts.
       
      I'm a complete noob to this but loving Hackintosh a lot so far. Thanks guys.
    • By katabathos
      Post
       
      Hello there, having a bit of difficulty getting HD4000 graphics to work fully. Current situation:
       
      About This Mac reports: Intel HD Graphics 4000 1024 MB
      Screen resolution is good - all seems to be working fine.
      Sleep / wake appears alright. Sound good. Mouse is not laggy - all seems fairly responsive except accelerated graphics=none.
       
      No QE - opaque menu bar etc
      No video such as bbc iplayer - black screen. Youtube works but is not being driven by card - uses lots of processor.
       
      Asus P8H61-I (6 series sandy bridge desktop)
      i3 3225 (7 series ivy desktop)
      4gb RAM
       
      Yosemite 10.10
      Vanilla install following these guides:
       
      http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/
      http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-yosemite/
       
      Chameleon 2.3svn r 2578
       
      I’ve tried various combinations of bootflags:
       
      GraphicsEnabler=yes / =no
      IGPEnabler=yes / no
      IntelCapriFB=0 through to IntelCapriFB=11 - kernel panics every so often; nothing better than chameleon’s default.
      -f
       
      and loads of other things!
       
      kextstat reveals intelHD4000 is loading.
       
      also tried KemalAlkin’s patched AppleIntelFramebufferCapri.kext and AppleIntelSNBGraphicsFB.kext to see if that helps - no!
      https://www.hackintosh.zone/get-files/get/127-intel-hd-3000-hd-4000-driver-for-mavericks-109/
       
      no SSDT or DSDT
      __________________________________________
       
      Any suggestions on how to get HD4000 working properly? I’ve been doing a lot of reading around on this forum, but no luck so far.
       
      chameleon plist, kextstat output, and screenshots attached for more detail.
       
      cheers
       
       
      _________________
      Chameleon plist:
      <key>Graphics Mode</key> <string>"1920x1080x32"</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>/System/Library/Kernels/mach_kernel</string> <key>Kernel Flags</key> <string>-v</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>Timeout</key> <string>5</string>   ________________ SMBIOS   Pretending to be mac mini 6,2   kextstatoutput.rtf  
    • By ACDindia
      Hey guys!
       
      I have been struggling with this weird issue since last 15-20 days..!
       
      Now I think I have narrowed down the error..
       
      My system:
       
      Dell Inspiron 7720 Laptop
      Intel 3rd Gen Core i7 3630QM
      Intel HM77 7 series chipset
      Intel HD4000 + nVidia GT650M DDR5 2 GB optimus (Never works, I know) 
      Using Clover UEFI Bootloader on UEFI system
      I have a DSDT for my laptop. But have tried with and without it too.
       
      What happens:
      The Intel HD4000 works with QE/QC for a couple of times after fresh install. Then suddenly it stops working, although it is detected as usual. AGPM Capri and HD4000 kexts are loaded still I get no QE/QC... AGPM says "Unknown Platform"... I used a LegacyAGPM.kext to get around with that.   Now when the QE/QC is broken, I reboot the computer and in Clover deselect "GeneratePStates" and "GenerateCStates".... QE/QC is back!!! Again after couple of reboots, it is broken!!! Now again i select "GeneratePStates" and "GenerateCStates", QE/QC starts working for few reboots!   What is my problem??? Please help!! Anyone????
    • By TheHoffinator
      Hey Guys,
       
      I've been building my own Hackintosh for a few times now. I keep struggling with my graphics card. I've got an ASUS Radeon HD6990. Which is pretty hard to get working under OS X Mountain Lion (10.8.4).
       
      I've already put in my old card as the primary card (along with the HD6990) which is an Nvidia 9800GTX. The 9800GTX works out of the box with full QE/CI. Now after a lot of tries i've managed to get my tripple screen setup working using the two outer screens on my 9800GTX and the middle screen on my HD6990. The problem here is that i can not get QE/CI working on my HD6990.
       
      I'm suspecting the following to be the issue:
       
      This is what i read on another forum:
      So i reproduced this. I added my device ID to the ATI6000Controller.kext. And then my middle screen turned on.
       
      Now i rebooted several times and I tried a lot of bootflags. I tried to use the following:
      "-v" --> All 3 screens work but the HD6990 has no QE/CI (the 9800GTX does have QE/CI)
      "-v GraphicsEnabler=No AtiConfig=Gibba" --> All black screens
      "-v AtiConfig=Gibba" --> Outer 2 screens work. Middle one (HD6990) stays black (but in OS X it does get detected when i look in the Monitor part of the System Configuration panel).
      "-v AtiConfig=Duckweed" --> Same as Gibba
       
      The GraphicsEnabler=No flag seems to be needed (as i've read in some other threads) for my HD6990 to have QE/CI, but when I use this my 9800GTX stops working (along with the HD6990).
       
      Please help me out. I'm kind of out of idea's how to get this monster fully working.
       
      Thanks in advance guys.
       
      EDIT: I'm using a P6T motherboard with an Core i7 920 CPU. I'm having 24GB of DDR3 @ 1600mhz. (Not sure if this matters)
×