Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
te4o

VELOCIZZARE BOOT

11 posts in this topic

Recommended Posts

Ciao a tutti!

 

Volevo sapere se c'era un modo per velocizzare il boot del mio hackintosh, dato che ci impiega circa 3 minuti (il che è un po' palloso a volte)

 

Mi sembra di aver letto che c'è da aggiornare il kernel ...

 

Qualcuno mi può aiutare?

 

:thanks_speechbubble:

Share this post


Link to post
Share on other sites

Innanzitutto grazie per la risposta!

Peró cosi si velocizza solo da quando nella scermata di chameleon clicco sul mio HDD a quando appare la scermata con il logo apple con il caricamento sotto, ma il caricamento dura sempre tanto

Share this post


Link to post
Share on other sites

si ok ecco qua...

 

Comunque adesso ho un problema un po' più rilevante:

Quando spengo il computer, effettivamente non si spegne, perché sento le ventole che continuano ad andare

Share this post


Link to post
Share on other sites

Comunque adesso ho un problema un po' più rilevante:

Quando spengo il computer, effettivamente non si spegne, perché sento le ventole che continuano ad andare

 

Fai questa prova installa EvOreboot.kext

 

Fabio

Share this post


Link to post
Share on other sites

Ciao te4o,

io ho una configurazione si può dire identica alla tua......

per prima cosa io sostituirei (a riguardo del boot lento) il kext AppleACPIPlatformkext con questo che ti allego. (merito a Fabio)

usa Kext Wizard ed installalo nella Sistema/libreria/Extensions, ripara i permessi e ricostruisci mkext (sempre con Kext Wizard)

e poi vediamo, secondo me si sistema anche spegnimento .....

fammi sapere

ciao Maurizio

AppleACPIPlatform.kext.zip

Share this post


Link to post
Share on other sites

Ciao te4o,

io ho una configurazione si può dire identica alla tua......

per prima cosa io sostituirei (a riguardo del boot lento) il kext AppleACPIPlatformkext con questo che ti allego. (merito a Fabio)

usa Kext Wizard ed installalo nella Sistema/libreria/Extensions, ripara i permessi e ricostruisci mkext (sempre con Kext Wizard)

e poi vediamo, secondo me si sistema anche spegnimento .....

fammi sapere

ciao Maurizio

 

 

Grazie Maurizio,

 

ora ho risolto la lentezza all'avvio

ma per lo spegnimento ancora niente...

provo a installare EvOreboot.kext

questo va bene ? --> http://www.osx86.net...w_leopard..html

la devo installare in S/L/E no?

 

Grazie


  •  

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×