Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Khaled Khalil

Please help me, can't boot from my USB

3 posts in this topic

Recommended Posts

hey guys I'm just a very noob guy, i downloaded the mountain lion bootable usb from a torrent

 

but after i burned it to the flash stick with TransMac it gaves me some errors of not writing all the files, but i burned it again so i had my usb compeleted after a while

 

and after i restarted to install the ML i set my BIOS to auto load from the usb but it didn't boot!!!

 

i tried to burn the usb several times but not working and everytime it cause the same error

 

i'd like to note that i used another program on burning it called "ImageWriter" but it didn't work at all

 

the question is :

 

1- is there another program which i can burn the usb from a windows 7

2- is there a problem if my flash stck is infected with autorun.inf?

3- can i boot from another boot loader ?

 

Please help me

 

my build is

Del inspiron 5520

It's Core i5

motherboard : Dell 0xwh1p

bios : A06

graphic card: Amd radeon hd 7670m

Intel HD 4000

ram : 4.00 gb

audio : Conexant smartaudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×