Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
andro17

Ati 5450 e ML 10.8.2 problemi QI CE

2 posts in this topic

Recommended Posts

Salve a tutti ragazzi!

Il mio sistema è cosi composto:

 

Intel E6300 2,8ghz

3gb ram ddr2

asrock g31m-gs

Ati HD5450 1gb (0x68f9)

 

La scheda video funzionava perfettamente con QI e CE su 10.8.1 retail grazie alla modifica dei kext originali (inserendo l'id della mia scheda in ati5000controller) e aggiungendo in S/L/E i kext:

 

ATIradeonX3000.kext

AtiradeonX3000GA.plugin

atiradeonx3000GLDriver.bundle

AtiradeonX3000VADriver.bundle

 

Ho aggiornato a 10.8.2 (tramite appstore) e qui sorgono i problemi...con i kext originali (con id modificato) e i kext che usavo sopra per attivare QI/CE va tutto a scatti e dell'accellerazione grafica nemmeno a parlarne :(

 

Eliminando i kext di cui sopra e lasciando solo quelli originali gli scatti vanno via, ma non si vede ancora l'accellerazione grafica. Ho provato anche a installare EVOenabler.kext, ma ancora nulla..

 

Qualche consiglio per attivare QI/CE?? :(

Share this post


Link to post
Share on other sites

Ho risolto! ho editato il kext amdaccelerator.kext (più o meno è questo il nome!) aggiungendo la strinda con vendor e device id al posto giusto ;) ora funziona perfettamente la scheda video!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×