Jump to content
InsanelyMac Forum
dodox

Sleep Problem

Recommended Posts

Hello,

I have a interesting sleep problem. I installed Mountain Lion and if I activate the sleep the following happens:

 

1. The Screen turns off (at the exact time) - The computer fans and drives are still running.

2. After a time (minute to 1h) the computer goes into sleep! (I can wake it up normally).

 

So any ideas ?

Thanks

 

Gigabyte Z77 DS3H (F8)

Intel i5 2500K

8Gigabyte RAM

480 Watts Power Supply

EVGA GTX 460

ML 10.8

 

Edit: If there is a topic with a similar problem - please tell me the link instead of saying "use the search". I google for over 2 weeks now to get it run !

Share this post


Link to post
Share on other sites
Advertisement

Jep i already read this. Thats why I dont want to give up :(

SMBIOS MacPro 3,1

 

Well its going to sleep but not instantly ...

Share this post


Link to post
Share on other sites

Mac Pro 3,1 is for LGA775 socket and you have a LGA1155 !

 

You have an Ivy Bridge config so use an appropriate SMBios !

 

Try iMac 12,2 SMBios; you can use Chameleon Wizard to edit your actual SMBios or to create a new one !

Share this post


Link to post
Share on other sites

I read this, too. But it doesnt help :( I dont understand why its just me with that problem. Windows has no problems with sleep.

 

Any other ideas ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×