Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
warback

Installation réussi sur Asus P5E-VM DO

8 posts in this topic

Recommended Posts

Alors là c beau, du premier coup sans effort lol ( je l'ai installé sur un disque externe en plus via USB)

 

Juste le DVD boot Niresh 10.8, boot dessus normalement :

 

- pour les options juste prendre comme d'habitude (par contre je n'ai pas choisi de Kernel, j'ai juste mis par defaut)

- ajout du Kexts intel AppleIntelE1000e.kext via kexthelper

- pour les cartes graphiques Nvidia installer le Natif (pour moi la 8800GT ok avec Quartz)

 

tout fonctionne nikel, c merveilleux

 

Mtn je vais voir pour les updates et je vous tiens au courant

Share this post


Link to post
Share on other sites

salut à toi !

 

content pour toi ! ;)

 

je pense que si ça a bien fonctionné pour la 10.8, ça le devrait aussi pour la 10.8.1 et la 10.8.2 ! Je pense que c'est juste au niveau de ta 8800GT qu'il faudra voir, les kexts adéquats ! ;)

 

Bonne chance pour la suite

Share this post


Link to post
Share on other sites

pour le 8800gt g pris le nvidia inject et tout est reconnu (ecran, résolution de l'ecran etc,,,)

 

Par contre je suis impressionné par la vitesse, bien plus rapide que sur lion 10.7 sur disque externe. Mon quad core est détecté comme un Quad core Xéon.

Vais installer le pack adobe cs6 pour voir ce qu'il a dans le ventre lol

Share this post


Link to post
Share on other sites

J'aurais besoin de tes lumieres Fantomas1 ;-)

 

Voilà tout fonctionne parfaitement, mais mon probleme maintenant c'est que j'ai voulu installer LM sur un DD de 2T et au boot j'ai :

Boot0 : GPT

Boot0 : Test

Boot0 : Test

Boot0 : GPT

Boot0 : Test

Boot0 : Test

Boot0 : error

 

, et là rien a faire, sauf si je boot sur ma carte flash sur laquelle j'ai le chameleon, ca fonctionne parfaitement.

 

Je pense que mon disque dur est trop volumineux et que le boot ne fonctionne pas. Donc ma question est, si je partitionne en 2 ou 4 mon DD est-ce que ca pourrait fonctionner ?

 

Merci

Share this post


Link to post
Share on other sites

C'est bon ca marche !!! merci

 

Procédure

 

j'ai 2 DD comme ceci pour l'exemple :

 

DD1 - Lion 10.7 (Lion) : 160 go - aucun problème de boot et fonctionne parfaitement

DD2 - Lion 10.8 (Lion2) : 2T - probleme de boot (message boot0 : error) - fonctionne si je boot sur le chameleon de DD1 (j'aimerai uniquement booter sur DD2 et virer le DD1

 

Donc ma démarche :

 

- démarrer sur le DD1

- Démonter le DD2 via l'utilitaire de disque

- faire un "diskutil list" via terminal afin de reperer le DD2 - par exemple "disk0s02"

 

Il faut trouver le fichier booth1 (normalement ici : /usr/standalone/i386/boot1h)

 

- puis faire via le "terminal" :

dd if=boot1h of=/dev/rdisk0s2 bs=4096

ou

dd if=/usr/standalone/i386/boot1h of=/dev/rdisk0s2 bs=4096

 

Remonter le DD2 et rebooter

 

Enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×