Jump to content
InsanelyMac Forum
Sign in to follow this  
Jorein

¿Es posible instalar OSX en Asus 1215P?

Recommended Posts

Os adjunto las especificaciones

 

Memoria

Capacidad de la memoria 2048 MB

Capacidad de la memoria RAM instalada 2 GB

Capacidad máxima de la memoria RAM 2 GB

Tecnología de la memoria RAMDDR SD

Capacidad del disco duro 500 GB

Descripción del disco duroDisco Duro

Tipo de disco óptico No

Componentes, periféricos

Fabricante del procesador Intel

Velocidad del procesador 1660 MHz

Tipo de procesadorAtom N570

Número de procesadores 2

Número de modelo del procesador N570 ATOM

Descripción de la tarjeta gráfica Intel

Coprocesador gráfico GMA3150

Tipo de fuente de luz Sí

Otras características Cámara Web Incorporada, Salida TV

Tipo de circuito integrado NM10

Imágenes

Dimensión de la pantalla12.1 pulgadas

Relación de aspecto de imagen16:9

Resolución de pantalla1366 x 768 pixels

Máxima resolución de pantalla720p720p

Audio y vídeo

Descripción de las características de audioHD

Tipo de amplificación del altavoz speakers (2)

Energía

Descripción de la bateríaLithium-Ion

Duración media de la batería8 horas

Comunicación y conexión de redes

Descripción de la interfaz de redFast Ethernet

Normas e interfaces

Número de puertos USB3

Descripción del teclado Teclado español QWERTY

Tipo de conectorLAN Inalámbrico

Tipo de medio No

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate


×