Jump to content

error in logs driving me crazy


2 posts in this topic

Recommended Posts

Hello, InsanelyMac has been Insanely Helpful over the years playing with hackintoshes just out of curiosities sake. :)


Now, we went and bought Mountain Lion, bought some new hardware and we have a shiny new hackintosh to play with, and again this site has been insanely helpful in building this one.


(and there is always a...)But i have this dang error in my syslog that is making me insane:

Sep 11 10:37:25 localhost kernel[0]: Waiting for DSMOS...
Sep 11 10:37:50 localhost cfprefsd[25]: _CFXPreferencesGetByHostIdentifierString: unable to determine UUID for host... Giving up and returning 00000000-0000-0000-0000-000000000000.


It has been showing up since the fresh install booted and has not gone away, and is causing about a 25sec delay in start-up time.

She works fine however, and even sleeps (and wakes up too!)


Here are some spec's:


MSI Z77A-G45 motherboard

i5-3750k Ivy Bridge CPU

PNY GeForce 9800GT 1024MB


ML 10.8.1

Chameleon v2.1svn r2054

DSDT patched for ALC892 audio (that is the only DSDT patch applied)



I have tried SystemID in org.chameleon.Boot.

I have tried to make the changes to NetworkInterfaces.plist to add the "fake" firewire adapter.

I have tried removing NetworkInterfaces.plist, preferences.plist, com.apple.smb.server.plist.

I've tried making changes to smbios.plist

probably a few other things I am forgetting, I have been googlin for days and have tried many things to get rid of this error


Just wondering if anyone here can provide any insight. TIA!


*edit* dang it. this should probably be posted in "post-installation" sorry. I screwed that up. :)

Link to comment
Share on other sites

kinda cool when you get to answer your own post.

I wish more people did. :)


just in case anyone googles :)

make sure "SystemId" is just that, "SystemId" (capital "I" lowercase "d") I feel stupid.

on a brighter note, I think I have speedstepping working now, I patched my DSDT and my SSDT's and now it seems my CPU multiplier is changing as needed with load. hurrah!

Link to comment
Share on other sites


  • Create New...