Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Grahfex

AMD FX 8150

5 posts in this topic

Recommended Posts

Not too sure what I'm not doing right..searched over the internet for every possible answer.

 

here are my specs

 

ASUS Sabertooth 990FX Motherboard

AMD FX 8-Core Processor 3.60Ghz

16GB DDR3 RAM AMD Performance Edition

EVGA GeForce GTX 570

 

I can't get the installation to start at all. Pretty weird though.

I've seen similar problems on different forums about this issue. Just wondering if anybody had the same issue and if so how did you go about solving it.

I've searched this forum and others so if there's something I missed please let me know so I can search again. Hopefully theres a fix..or something.

 

 

Thanks in advance!

Share this post


Link to post
Share on other sites

You'll probabyly find that there currently is no support for that model of CPU. I know there people working on it for Lion, but I don't think anyone if looking at it for Snow. Not 100%, but I pretty positive thats correct.

Share this post


Link to post
Share on other sites

Hi, Grahfex!

 

Try Lion. Follow this thread: http://osx86.co/f100...d-kernel-t7687/

 

Hope it helps! Report back when it's done.

 

Hey, I've tried to install SL using iAtkos S3 V2. It installs but of course I get an instant reboot. I tried to install using OSX INDO 10.7.4. Towards the end of the installation I receive a Failed Install error. I AM able however to boot it up using these flags busratio=18 cpu=1 UsekernelCache=No npci=0x3000 PCIRootUID=1 GraphicsEnabler=Yes -f -v -x I can get into safe mode..but thats about all i can do..I can't install any kernels..kexts..etc. I will say I'm closer than I was a few months ago with this system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  


×