Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
s.sirio

[HELP] Nvidia GE Force 9400 M HDMI System Freeze

1 post in this topic

Recommended Posts

DA,

 

I have recently got a tv and tried hooking my pc to the TV but while having Lion 10.7.3 the system freeze and I have to hold the power button for 5 secs to kill all and restart.

 

After doing some reading I found out that Snow Leopard did not had such issue and infact when I have installed 10.6.0 I could hook the tv via HDMI and use it as normal.

Getting excited I have used the combo update to 10.6.8 and I back to square one, system freeze also after updating to the latest kext available for 10.6.8 on Nvidia webstite.

 

As anyone got any idea on a potential fix?

 

Thanks and Regards

 

Attached a couple of print screen, in Snow Leopard post-260364-0-51454400-1346708153_thumb.pngit show the Display Connector that gets populated when the TV is attached

 

 

While in Lion the option is absent

post-260364-0-83519600-1346707772_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×