Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Petersn

Problem with 85262 NIC

3 posts in this topic

Recommended Posts

Hi guys.

 

EDIT: Wrong titel! It's a 82562

 

I have a pretty bad problem with my Mac OS X 10.6.3 installation. My hardware is a HP 530 Notebook which I would like to use as a file server for both my Macs.

After hours (days?) trying to install Snow Leopard I finally found MyHack which worked pretty well. Problem is that the ethernet, WiFi and audio doesn't work. For this computer I only need the ethernet so I don't care much about WiFi and audio.

 

System Info.app shows me that my NIC is a 82562ET/EZ/GT/GZ PRO/100 VE

Ven ID: 8086

Dev ID: 1068

 

After trying many kexts, editing them, restarting the computer many, many times it finally worked. I could connect to my network and everything was fine. I unplugged the monitor and used Screen Sharing to access the computer.

 

BUT: I was so overly excited that stupid me decided to instantly upgrade to 10.6.8 - which i knew was stupid. And of course the ethernet didn't work anymore. So I reinstalled Mac OS X 10.6.3 again, tried all the kexts (again: hours and hours) but still nothing. No ethernet.

 

Now I upgraded to 10.6.5 and while starting up the computer in verbose mode it shows the following:

 

venderid: 0x8086 deviceid: 0x1068.
DSMOS has arrived
ACPI_SMC_PlatformPlugin::start - waitForService
Intel82566MM info: PHY reset is blocked due to SOL/IDER session.

venderid: 0x8086 deviceid: 0x1068.
Intel82566MM info: PHY reset is blocked due to SOL/IDER session.

 

Any ideas how to fix this and get the ethernet running?

 

Any help is much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×