Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Petersn

  • Rank
    InsanelyMac Protégé
  1. Problem with 85262 NIC

    Titel is wrong. It's a 82562 not a 85262. Any ideas about the 'PHY reset is blocked...' message would be awesome!
  2. Problem with 85262 NIC

    Hi guys. EDIT: Wrong titel! It's a 82562 I have a pretty bad problem with my Mac OS X 10.6.3 installation. My hardware is a HP 530 Notebook which I would like to use as a file server for both my Macs. After hours (days?) trying to install Snow Leopard I finally found MyHack which worked pretty well. Problem is that the ethernet, WiFi and audio doesn't work. For this computer I only need the ethernet so I don't care much about WiFi and audio. System Info.app shows me that my NIC is a 82562ET/EZ/GT/GZ PRO/100 VE Ven ID: 8086 Dev ID: 1068 After trying many kexts, editing them, restarting the computer many, many times it finally worked. I could connect to my network and everything was fine. I unplugged the monitor and used Screen Sharing to access the computer. BUT: I was so overly excited that stupid me decided to instantly upgrade to 10.6.8 - which i knew was stupid. And of course the ethernet didn't work anymore. So I reinstalled Mac OS X 10.6.3 again, tried all the kexts (again: hours and hours) but still nothing. No ethernet. Now I upgraded to 10.6.5 and while starting up the computer in verbose mode it shows the following: venderid: 0x8086 deviceid: 0x1068. DSMOS has arrived ACPI_SMC_PlatformPlugin::start - waitForService Intel82566MM info: PHY reset is blocked due to SOL/IDER session. venderid: 0x8086 deviceid: 0x1068. Intel82566MM info: PHY reset is blocked due to SOL/IDER session. Any ideas how to fix this and get the ethernet running? Any help is much appreciated!