Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Asus PB5 - FAil to INstall ###### ML help?

2 posts in this topic

Recommended Posts

Hi, I'm desperately trying to install Mountain Lion on my Asus PB5 with Jmicron Sata - Q6600 Intel - Nvidia GTX470 and everything seems to go until it freezes up on the Apple Logo and can't reach the installer, (a couple of time it reset the pc) the IDE channel has been set to AHCI in BIOS mode and I did try booting with x f s flag but no luck...attached a screenshot of the last step beginning PCI configuration and then nothing...I hope my PB5 is hackable...


Please Help


Share this post

Link to post
Share on other sites

make sure your putting a "-" before those single letter flags. Use: -x -f -v npci=0x3000

add PCIRootID=1 if needed.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.