Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[HELP] Bootloader Scrued after Linux Install

6 posts in this topic

Recommended Posts




I need your help, today I have installed Ubuntu (a Linux distro) in a pourpouse made partion. Unfortuantelly Ubuntu screwed the cameleon boodloader that I have used so far and put is own bootloader that only boots Ubuntu and not Lion which is in an other partition.


To sort the problem I have got rid off of Ubuntu but to start up lion the only way is to use a start up disk that I had somewhere from when I have installed Lion the first time.


I have tried reinstalling cameleon, I have used the tonymacx86 ###### cd but none of them seems to work, do you have any suggestions?


Thanks in advance

Share this post

Link to post
Share on other sites

here in this forum no support for tonymac software :thumbsdown_anim: , find for support in your forum, and read the rules of Insanelymac :police:

Share this post

Link to post
Share on other sites

Apart the polemics on tools that I have sourced from other forums is there anyone willing to share some knowledge on how to restore the chameleon funcionality on my computer?

any help is very much appreciated, thanks in advance

Share this post

Link to post
Share on other sites

Bootloader problem sorted doing a manual installation of cameleon that has remvoed grub (the linux boot loader). If anyone had windows this could have been done as well with the windows install cd doing a repair install.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By MikixIT
      Hi guys
      i need help for this kernel panic its the first hackintosh for me
      I posted photo error
      my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram
      its a desktop
      Pls help me

    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By m9IsKoN
      Hello, I'm new and when installing the clover I have problems with creating config.plist, help please?
      Mac OS X Sierra 10.12.6
      GTX 760
      RAM 8GB G.Skill
      SSD Corsair GS 128 GB