Jump to content

GraphicsEnabler=Yes


xdanisx
 Share

5 posts in this topic

Recommended Posts

Adding

 

<key>GraphicsEnabler</key>

<string>Yes</string>

 

to my boot plist did nothing. I still had to boot with that flag. I then added it to the chameleon boot plist, but that did nothing either. What's up?

Link to comment
Share on other sites

Adding on Linux or Windows this?On any Mac?Will need info...

Link to comment
Share on other sites

Adding

 

GraphicsEnabler

Yes

 

to my boot plist did nothing. I still had to boot with that flag. I then added it to the chameleon boot plist, but that did nothing either. What's up?

Sorry, this wasn't very clear, made it seem as though maybe you were editing the com.apple.boot.plist too. When you say still had to boot with that flag, does adding GE=Yes at chameleon's boot prompt work then, but your having to manually type it each time, or is GraphicsEnable not working at all? If not at all, verify your device ID is in the nVidia kexts, add it if needed.
Link to comment
Share on other sites

 Share

×
×
  • Create New...