Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×
lorenzoz

asus n53sm (graphic card problem intel 3000HD at fullHD resolution)

3 posts in this topic

Recommended Posts

i have got an asus n53sm with full HD 15.6 monitor, intel i7 2670QM, 16gb RAM (4x4GB), intel 3000HD+nvidia 630GT (2GB DDR3) 204bios version and samsung 830 256GB SSD. I have tried many relases (iAtkos L1, L2, ######, niresh, iDeneb, etc) but i can't boot OS X, in the case of iAtkos L2 i can't boot the dvd for start the installation, with other releases i can install lion but can't boot it, with niresh version i can boot lion but when i install kext for the intel 3000HD or the DSDT OS X can't boot anymore, all other hardware works! i want OS X with the hardware acceleration of the intel 3000HD if you can tell me how i can obtain it that would be grateful. But with a new Mountain Lion for pc release both the video cards should work (like in the new macbook pro) or not?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kushwavez
      A really good motherboard with macOS compatible bult-in Wifi & Bluetooth

      ASUS Z170-Deluxe (with Wifi)
      BIOS: v3801
      CPU: i7-6700K 4.0 to 4.2 GHz (w/o OC)
      RAM: 1x 16 GB Corsair DDR4 2400 MHz
      GPU: Intel HD 530 (Headless) & ASUS Radeon RX 5700 OC 8 GB
      Audio: ALC 1150
      Ethernet: I219V2, I211-AT
      WiFi & Bluetooth: Broadcom BCM94360HMB Half-Mini-PCI-E
      More Specs: https://www.asus.com/Motherboards/Z170-DELUXE/specifications/
       
      El Capitan 10.11.6 -> Big Sur 11 - Windows 10
       
      What is working:
      BCM94360HMB Wifi and Bluetooth AirDrop, Handoff, FaceTime, Messages, App Store, iCloud, etc. Intel HD 530 (QE/CI tested, but now I'm using it in headless) Sleep RX 5700 (QE/CI with 2 1080p monitors connected) Sound (all ports) USB Ports Two Ethernet ports macOS with a light OC (4.12 GHz - 4.5 Ghz, XMP, ASUS optimal) ASUS HyperKit and M.2 with a KINGSTON NVMe SSD - 250 GB Hardware decoding/encoding on both HD 530 and RX 5700 (HD 530 up to HEVC, RX 5700 at the time of writing VP9) iGPU only (with QuickSync) is used in the default config.plist To use dGPU for hw decode/encode and also use Intel QuickSync you need to start with "config_headless.plist" This will use iMac17,2 SMBIOS and shikigva=80 To use dGPU only boot with "config_amd.plist" also disable iGPU completely in BIOS. This will use iMacPro1,1 SMBIOS without iGPU System Integrity Protection is Enabled by default. If you need to boot with SIP disabled you may use "config_debug.plist" or disable it manually in Clover settings. If you want Enabled SIP but with allowing unsigned kexts you may boot with "CsrActiveConfig = 0x01"  
      What is not working:
      -  
       
      Not tested:
      Thunderbolt (no equipment)  
      Issues:
      None  
      BIOS Settings:
      Boot\CSM (Compatibility Support Module): Launch CSM: Disabled Boot\Secure Boot: OS type: Other OS Secure Boot State: Disabled Advanced\System agent (sa) Configuration: VT-d: Enabled Graphics Configuration: (This is for HD 530 in headless) Primary Display: Auto (to use dGPU only this must be PEG) iGPU Multi-monitor: Enabled (to use dGPU only this must be Disabled) RC6(Render Standby): Enabled (to use dGPU only this must be Disabled) DVMT Pre-Allocated: 128M Advanced\PCH Storage Configuration: SATA Mode Selection: AHCI HyperKit: Enable (if you have NVMe SSD with ASUS HyperKit) Advanced\CPU Configuration: Intel Virtualization Technology: Enabled CPU- Power Management Control: CPU- C-States: Enabled Intel SpeedShift: Enabled  
      Getting ready for installation:
      Download the bootpack (Clover v5126): Click here -> Z170-DELUXE_Clover_v5126.zip (Tested: El Capitan 10.11.6 -> macOS Big Sur 11.0.1)  
      Installation:
      Create an installer with any method you know (- Mac: createinstallmedia, gibMacOS - Windows: Transmac, Vmware, Win32diskimager, gibMacOS) Copy my Clover folder to the USB's EFI folder Boot with the Installer USB If you have any problem (kp or freeze) boot with config_debug.plist to see what causes the issue  
      Post Installation:
      Download Clover Configurator and generate a new Serial Number for yourself  
      Some pictures:

       
       



       
      El Capitan 10.11.6
       
      Sierra 10.12.6
       
      High Sierra 10.13.6
       
      Mojave 10.14.6
       
      Catalina 10.15.7
       
      Catalina & Windows 10 Dual-Boot (clean install, on one drive):
       Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it doesn't matter what you choose), 1 for Mac)
       Install Mac, boot with your USB, mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder (if there is no folder), copy the CLOVER folder I attached to the EFI folder, restart
      Boot into your Win installer, Format the partition you created for Win, install. 
      Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type: 
      bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi  
      You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT (UEFI) installer, also disconnect all external storage drives (except the installer USB)  
      Mounting EFI from Windows:
      Open cmd in administrator mode and type: mountvol b: /s (This will mount your EFI) Open Total Commander or Explorer++ in administrator mode to manage EFI mountvol b: /d (This will unmount your EFI)  
      Useful Applications for Mac:
      EFI Mountain Show -> To easily mount your EFI Clover Configurator -> To easily manage your config.plist https://mackie100projects.altervista.org/download-clover-configurator/ PlistEditPro -> Advanced plist editor https://www.fatcatsoftware.com/plisteditpro/ iStat Menus -> To monitoring your devices https://bjango.com/mac/istatmenus/ Boom 3D -> To significantly increase your audio quality https://www.globaldelight.com/boom/ TextMate -> a basic code editor just like Notepad++ on Windows https://macromates.com Modified Wineskin to run basic Windows 32-bit or 64-bit (or DX9 games) applications on Catalina -> https://www.reddit.com/r/MacOS/comments/fobx5t/i_didnt_want_to_boot_windows_every_time_when_i/ MaciASL -> View/Edit your .aml, .dsl files https://bitbucket.org/RehabMan/os-x-maciasl-patchmatic/downloads/ Hackintool -> All useful info, tools in one place https://github.com/headkaze/Hackintool IORegistryExplorer V2.1 -> To view your IO tables https://github.com/vulgo/IORegistryExplorer/releases/tag/v2.1 App Cleaner -> To delete your apps with caches https://freemacsoft.net/appcleaner/ Intel Power Gadget -> To see your frequencies https://software.intel.com/en-us/articles/intel-power-gadget Carbon Copy Cloner -> Advanced macOS drive backup utility https://bombich.com Commander One ->A Total Commander alternative for macOS https://mac.eltima.com/file-manager.html  
      Useful Applications for Windows:
      Total Commander -> To easily manage EFI https://www.ghisler.com gibMacOS -> A python script for downloading/creating macOS Internet Recovery USB from Windows (working internet is needed when installing) https://github.com/corpnewt/gibMacOS mountvol b: /s -> To mount your system drive EFI
      EasyUEFI -> To manage boot orders and any bootloaders with ease https://www.easyuefi.com/index.html
      MiniTool Partition Wizard -> To mount your USB EFI, and manage other drives https://www.minitool.com/partition-manager/
      Notepad++ -> Basic code editor for all type of files https://notepad-plus-plus.org
       
      Notes:
      According to @albertoacj's comment Sidecar is only working in headless iGPU mode when using an AMD GPU, keep that in mind No need to change anything inside Clover from El Capitan to Big Sur For macOS Mojave and older you might need the full AirPortBrcmFixup.kext for full WiFi support   
      Changelog:
      2020.11.12: Noticed that the CPU is always at 4200 Mhz, created an SSDT for proper CPU stepping. Updated to Big Sur release version, updated bootpack
      2020.11.03: Tested El Capitan, Sierra, High Sierra, Mojave, Catalina, Big Sur
      2020.11.01: Updated bootpack to Clover v5126, ready for macOS 11 Big Sur final release
      2020.04.23: Corrected layout-id to use all audio ports, updated bootpack
      2020.04.22: Deleted unnecessary boot-args, can boot without any custom boot-args (except agdpmod=pikera for RX 5700), updated bootpack
      2020.04.20: Deleted unnecessary lines from config.plist, updated bootpack
      2020.04.17: Replaced FakeSMC with VirtualSMC because FakeSMC is outdated (to see your frequencies use Intel Power Gadget) -> Removed unnecessary kexts, Updated all necessary kexts, updated Clover to v5112, updated bootpack, enabled SIP, deleted bootcamp theme
      2020.03.26: Updated to 10.15.4 -> Updated WhateverGreen, Lilu -> Updated Clover to v5107
      2020.03.23: Removed "EmuVariableUefi.efi" -> deleted, caused false nvram map, now it's native, updated Clover to v5106
      2020.02.11: Updated to 10.15.3 -> No problem when/after installing
      2020.01.19: Added ASUS HyperKit NVMe SSD to the "What is working" list
      2020.01.12: Tested system with OC, added more informations to BIOS settings
      2020.01.11: Added SmallTreeIntel82576.kext for 2nd Ethernet, Tested Ethernet ports
      2020.01.11: First upload
       
    • By VortexisTV
      So I've been trying to update to Big Sur from Catalina but I get stuck at the +++ message at the beginning. I made sure I have all my kexts and drivers updated. Updating to Clover revision 5126 would only get me kernel panics. Am I doing something wrong? Any response would be greatly appreciated. EFI
       
      ASUS Zenbook UX331FN
      Intel Core i5-8265U
      Intel UHD 620
      Clover 5120
       

    • By tapochek2004
      Hello. I have recently installed a "Hackintosh Sierra Zone" 10.12.3 distro (yes, I know they are unstable and might contain malware) on my Dell Inspiron 7567. I am now experiencing trouble with the integrated GPU, Intel HD (not UHD!) Graphics 630: there is no acceleration, I can observe noticeable screen flickering and the displayed amount of VRAM is 7MB.
       
      Here's what I've tried so far:
       
      1. Enabling InjectIntel and disablegfxfirmware and setting Fake ID = 0x59120000.
      2. Changing SMBIOS to iMac 18,1 (still displayed as a 21,5 in About This Mac).
      3. The last thing I tried was installing Lilu and WhateverGreen as per this manual, which required me to disable the first workaround completely.
       
      I have included my Clover's config.plist and the output of kextstat.
       
      Thanks in advance!
       
      Best regards, Luka
       
      P. S. Is it possible to move this topic into 'Intel Graphics'?
      config.plist
      kextstat.rtf
      report.tiff
    • By tosziro
      Hello,
       
      I successfully installed MacOS Catalina on this machine it booted after it. Keyboard, ethernet, touchpad, battery status was working. Only that was broken was wifi...
       
      Sadly after reboot out of the blue it stop to work completly. Displays kernel panic. I didnt change anything.
      panic 2cpu 2 caller userspace watchdog timeout no successful checkins from com.apple.logd in 120 seconds
       
      This is my first Hackintosh.  I have complety no idea what should I do now. :-(
      Maybe you could help me, Im attaching my EFI config... I used OpenCore to install.
       
      Intel Core i7-4702MQ Intel HD Graphics 4600 / Nvidia 760M  
      Thank you.
      EFI.zip
×