Jump to content

No more ethernet after installing Easy Beast and audio problem


orditeck
 Share

7 posts in this topic

Recommended Posts

Hi,

 

I just decided to install Lion on my PC and after a clean install many things work out of the box, I'm really impressed.

The only problem is (was, because more there is more problems!): the audio.

 

I tried to install some audio drivers with Multi B**** but I can't get them working, and Voodoo doesn't seem to work. If you can help me with that that'd be really appreciated!

The other problem is that at some point I saw that Easy Beast was for the boot and I installed it.

It works great, except that every time I installed it the result was no more ethernet.

 

Before I install Easy Beast, I can go on Internet, App Store, etc. But when I install it and reboot, no more Internet.

Here is a screenshot of my Ethernet before installing Easy Beast:

post-1056898-0-09837400-1344378978_thumb.jpg

 

 

Please tell me if you need more information, I'm new to this so I may forget some informations.

 

Thanks A LOT in advance, really looking forward all this to work!

 

My motherboard is the MB.GAH09.001 only used in the Gateway: FX6831 Series ...

AUDIO : EMBEDDED HIGH-DEFINITION AUDIO WITH 7.1-CHANNEL SURROUND SOUND SUPPORT

Windows Driver is Audio_Realtek_229_W7x64_A.

NETWORK SUPPOR : LAN: GIGABIT ETHERNET

Windows Driver is Lan_Intel_14.7_W7x86W7x64_A

 

Specs:

Intel Core i7 860W 2.8GHz 8MB L3 cache and Turbo Boost to 3.46GHz

8GB (4 X 2GB) DDR3 1333 (PC-10600)

120GB Corsair SSD + 1.5TB hard drive + 2x1TB hard drives

Integrated High Definition Audio 7.1-channel Audio Support

ATI Radeon HD 5850 1GB

Integrated 10/100/1000Mbps

10 USB, 1 HDMI, 2 eSATA and 1 IEEE 1394 Firewire ports, plus two 3.5" hot-swappable tool-less expansion bays

http://www.tigerdire...p?EdpNo=6448106

Link to comment
Share on other sites

Thanks for your answer,

 

I'm writing this from my PC with Lion, I made a new install and haven't reinstalled Easy Beast yet.

Do you know an alternative for it?

 

After that the only thing I'll have to fix will be the audio... if you have any suggestion that'd be great.

Link to comment
Share on other sites

Is there any software on Lion that could help me to find the deviceID of my sound card ?

 

Also: I tried to install VoodooHDA yesterday but I just got a Kernel panic. I deleted AudioUUUC which was causing the problem but I was still having a Kernel Panic. I deleted voodooHDA.ktext and no more problem, but still no audio. Any idea why it does that?

 

Thanks !!

Link to comment
Share on other sites

lspci returns :

 

00:00.0 Host bridge: Intel Corporation Unknown device d131 (rev 11)
00:03.0 PCI bridge: Intel Corporation Unknown device d138 (rev 11)
00:08.0 System peripheral: Intel Corporation Unknown device d155 (rev 11)
00:08.1 System peripheral: Intel Corporation Unknown device d156 (rev 11)
00:08.2 System peripheral: Intel Corporation Unknown device d157 (rev 11)
00:08.3 System peripheral: Intel Corporation Unknown device d158 (rev 11)
00:10.0 System peripheral: Intel Corporation Unknown device d150 (rev 11)
00:10.1 System peripheral: Intel Corporation Unknown device d151 (rev 11)
00:16.0 Communication controller: Intel Corporation Unknown device 3b64 (rev 06)
00:19.0 Ethernet controller: Intel Corporation Unknown device 10f0 (rev 06)
00:1a.0 USB Controller: Intel Corporation Unknown device 3b3c (rev 06)
00:1b.0 Audio device: Intel Corporation Unknown device 3b56 (rev 06)
00:1c.0 PCI bridge: Intel Corporation Unknown device 3b42 (rev 06)
00:1c.1 PCI bridge: Intel Corporation Unknown device 3b44 (rev 06)
00:1c.2 PCI bridge: Intel Corporation Unknown device 3b46 (rev 06)
00:1c.3 PCI bridge: Intel Corporation Unknown device 3b48 (rev 06)
00:1c.4 PCI bridge: Intel Corporation Unknown device 3b4a (rev 06)
00:1c.6 PCI bridge: Intel Corporation Unknown device 3b4e (rev 06)
00:1c.7 PCI bridge: Intel Corporation Unknown device 3b50 (rev 06)
00:1d.0 USB Controller: Intel Corporation Unknown device 3b34 (rev 06)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a6)
00:1f.0 ISA bridge: Intel Corporation Unknown device 3b08 (rev 06)
00:1f.2 SATA controller: Intel Corporation Unknown device 3b22 (rev 06)
00:1f.3 SMBus: Intel Corporation Unknown device 3b30 (rev 06)
01:00.0 VGA compatible controller: ATI Technologies Inc Unknown device 6899
01:00.1 Audio device: ATI Technologies Inc Unknown device aa50
03:00.0 SATA controller: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 03)
03:00.1 IDE interface: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 03)
09:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)

Link to comment
Share on other sites

for voodoo, you must remove appleHDA.kext first, and try the different versions, one of the 5 newer ones should work fine. But some trial and error may be needed to find one that don't kernel panic

Link to comment
Share on other sites

 Share

×
×
  • Create New...