Jump to content
Sign in to follow this  
Followers 0

[HELP] What to do at this situation?

2 posts in this topic

Recommended Posts

I'm trying to install the Mountain Lion on my notebook Acer Aspire 5750 / 5750G. The installer just boots when the kexts AppleIntelHD* and AppleIntelSNB* (or something) are deleted from S/L/E, and boot to installer with -x -v PciRoot=1 GraphicsEnabler=No


After install boots only with PciRoot=1.


Feedback after install:


Sound: No

Video: Only 1024x768, recognized only 64MB, slow speed.

Webcam: Yes

Microphone: No

Battery: No

USB: Yes

Wi-Fi: No

Ethernet, SD Card, HDMI, VGA, disk burner: Don't tested yet


There are my specs:


Processor Mobile DualCore Intel Core i3-2310M, 2100 MHz (21 x 100)

Mobo Name Acer Aspire 5750

Mobo Chipset Intel Cougar Point HM65, Intel Sandy Bridge

System memory 2669 MB (DDR3-1333 DDR3 SDRAM)

DIMM1: Smart Modular SH564288FH8NWPHSFR 1 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)

DIMM3: Smart Modular SH564568FH8NWPHSFR 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)

BIOS Insyde (05/24/2011)



vga Intel® HD Graphics Family (1235896 KB)

vga Intel® HD Graphics Family (1235896 KB)

Accelerator 3D Intel HD Graphics 3000

Monitor AU Optronics B156XW02 V2 [15.6" LCD]



Sound Intel Cougar Point HDMI @ Intel Cougar Point PCH - High Definition Audio Controller [b-2]

Sound Realtek ALC269 @ Intel Cougar Point PCH - High Definition Audio Controller [b-2]



IDE Standard AHCI 1.0 Serial ATA Controller

"Storage" Broadcom Memory Stick

HD Generic Flash Disk USB Device (8 GB, USB)

HD WDC WD5000BPVT-22HXZT1 ATA Device (500 GB, 5400 RPM, SATA-II)

Optical Drive HL-DT-ST DVDRAM GT32N ATA Device (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)



Enter device:

Keyboard Default Keyboard PS/2

Mouse Synaptics PS/2 Port TouchPad




MAC EC-55-F9-97-90-6E

Wifi network Atheros AR5B97 Wireless Network Adapter (

Ethernet Broadcom NetLink ™ Gigabit Ethernet


I found a kext pack with DSDT but after install the PS2 keyboard and trackpad stop work.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Newbie Mac
      Ciao a tutti,
      sono felicemente riuscito a installare Lion sul mio Optiplex 330.
      Funziona tutto tranne la scheda audio interna ma non importa perché vorrei installare una USB esterna: una Yamaha AG03.
      Dalle istruzioni questa dovrebbe essere installata su Lion senza driver e riconosciuta subito (http://www.yamahaproaudio.com/global/en/products/mixers/ag/manual/mac/index_en.jsp).
      Su un altro hackintosh sempre con Lion viene riconoscita perfettamente.
      Il sistema la vede, nel System Report, correttamente collegata all'USB ma da Audio Midi Setup mi dice "NO DEVICES FOUND".
      Temo che mi manchi qualche parte software per far riconoscere la scheda esterna.
      Ho installato i VoodooHDA ma mi hanno mandato in crash il sistema quindi li ho rimossi.
      Avete consigli?
      Grazie mille
      Retroman Newbie
    • By alainkalender
      Hello everyone,
      I'm new to this forum, I'm really searching for some help with my "project" and hope some of you can help me out with this one!
      It's all coming down to a not starting "Finder"
      The full story,
      I bought a Mac Pro 1.1 (2006) a few day's ago. All stock, dual Intel Xeon 3Ghz, 5GB Ram and the stock video card (256MB). (Lion freshley installed)
      I wanted to upgrade to OSX El Capitain, and after a lot of research and a lot... yes a lot of trouble in making it all work I finally got it. I've thrown in a Geforce GTX 760 2GB Jetstream... couldn't wait to get cables for powering it, so I frankensteind it all with a second PSU. Installed Lion on a Samsung 850 EVO, and then followd a tutorial on how to install el capitain using Piker's boot. 
      After 12 hours non stop messin around it worked, only after some time the mac froze and rebooted. I noticed that maby Google Chrome caused this to happen, and when using Safari it would work without any problem. I even can play 4K flawless.
      But still after some time it would crash, I monitored the CPU and Ram Usage, but there wasn't anything crazy happening at those things.
      .. didn't really got the time to instal other apps. Then I found out Finder wasn't responding. It kept on crashing. I tried a lot of things... deleting the plist files, resetting PRAM, VRAM, Savebooting, deleting cache, Disk repair (Disk Aid)... nothing worked.
      Is this maby a problem with the bootloader (Pike)?
      I hope someone can help me out!
      Thanks in advance,
      Greetings from Holland 
    • By formatyourpartition
      I'm trying to install Mac OS X Lion onto a kinda old PC, the specs are:
      AMD Athlon X2 4450e NVIDIA GeForce 6150SE 3GB RAM I've successfully installed Snow Leopard on it, and then I tried OS X Lion which gives me "[ PCI configuration begin ]" and then it will give me "console 1024 x 768 @0xe0000000" if I add pci=off, I've tried Yosemite and Mavericks (and they give me the same results) but I'm trying to stay away from them as they probably don't support my graphics card, and weirdly, I've tried Mountain Lion which boots into the installer no problem but it doesn't show my hard drive, so i tried to install it onto a flash drive (which takes ages!) but then at the last moment it tells me that it was unsuccessful, so I try to boot into Mountain Lion and I get the same errors (except I haven't tried pci=off, but I really don't want to try again unless it's really needed.)
      Is there anything I can do or am I just stuck with Snow Leopard?

    • By CharCat
      I recently received an HP Pavilion A6400f with the ASUS IPIBL-LB mobo.  My brother keeps telling me to get a Mac so I thought I'd try to make a hackintosh using OSx Lion since both are from the same era. So far, all I've found are tutorials that all say "first get such and such from a previous install of OSx". If I had a previous install or access to a Mac I wouldn't need to try making a hackintosh. So, any suggestions or guidance? Hopefully, once I get OSx on, I'll be able to install Linux Mint and multiboot.
      RAM: 8GB
      HDD: 500GB
      Chipset: Intel G33
      Video: Intel GMA 3100 On board
      Audio: On board ALC888S
      Network: Realtek 8111C On board
    • By fasullo
      Ciao a tutti ragazzie/e. Vorrei un vostro consiglio sul mio portatile in firma.
      Ho 4Gb di RAM in un banco solo, vorrei portarli a 8Gb. Sui vari siti di e-commerce ho visto che un banco solo da 4Gb originale costa di più che due banchi da 4Gb di altre marche.
      Voi cosa consigliate?
      Sono compatibili?
      Per adesso ho su mountain lion ma vorrei istallare el capitan.
      Avrò problemi?
      Grazie mille.