Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Nvidia 8600GT Graphic corruption

1 post in this topic

Recommended Posts

Hello guys,


So my specs are:


Motherboard: Asus P5PL2-E

Processor: Intel Pentium D 925 3.0Ghz

Graphic Card: Nvidia 8600GT

Memory: 2GB 800mhz


I did the following:

- Installed Hazard 10.6.6i with Legacy Kernel AHCISataFix (i think it's called) Realtek R1000, NVEnabler, boot with arch=i386 and i think it boots with GraphicsEnabled=Yes and builtinEthernet


- Download the 10.6.8 v1.2 combo update from Apple's site, the Nawcom legacy kernel and the ###### for Snow Leo


- Rushed in to install the combo update, then the Nawcom kernel (it crashes everytime the installer when i accept the terms so i run the installer twice) then install the Chimera from the ######.


- All well, I restart with the Nawcom kernel ( tried all the steps 3 times so far) and this is what happens when the desktop should appear:





Any suggestions what I should do? Thanks in advance!





Update Day 2 still running Snow Leopard 10.6.6. I have no clue what could be causing the glitch described above. Yet I find this in my System Profiler:





ROM Revision: 0x00


Thank you once again!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.