Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Mr Nipples

GTS 250 Resolution?

Recommended Posts

Hi folks!

I've had a lion hackintosh for quite a while now with smooth fully working graphics and no other issues. Since using mountain lion I cant get graphics working.

 

My previous installation used kexts to get graphics working so I copied the nvidia kexts I had previously but that causes a hang at 'DSMOS HAS ARRIVED'

 

. I have tried using nvenabler and nvdanv50hal and adding my graphics cards device id but no luck! I have also used graphics strings which has not helped change resolution, however it does get os x to recognise my card correctly in system profiler

 

Screen_Shot_2012_08_02_at_13_33_34.png

 

At the end of a verbose boot just before It goes to the login screen I get the following errors

 

Screen_Shot_2012_08_02_at_14_05_03.png

 

If you could help me out that would be great!

Cheers,

Mr Nipples

Share this post


Link to post
Share on other sites
Advertisement

Thanks for the response, I've tried DSDT before but I get compiling errors, Also, I have narrowed down the issue to being a problem with nvdanvresman.kext. It's the kext that allows resolution control and I cant boot with it because I get a hang on 'DSMOS HAS ARRIVED' Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×