Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Squidderlee

iCloud and Facetime not working

2 posts in this topic

Recommended Posts

Sorry if this sounds "all to familiar" but I've searched and searched and still no joy with either. There was a Lion topic of the same nature reported solved... On Mountain Lion however...

 

I am running Chimera 1.11.0

Have tried several serials for smbios.plist and rebooted and

my ethernet confic is (en0)

 

and there's this little beauty in org.chameleon.boot.plist

 

	<key>EthernetBuiltIn</key>
<string>Yes</string>

 

in spite of all this I still cannot log in to either or create a new account with iCloud even...

 

Should my smbios.plist config be reflected in the About this Mac/Overview pane??? as this pane is still showing generic info by the looks of it despite rebooting!

 

I have even changed the pass for my mac account but Facetime won't accept it!

 

Hope someone can help here...

 

UPDATE

 

Odd! I'm in on Facetime now after rebooting and waiting an hour or two but still no joy with iCloud. Getting Account Limit Reached messag

Share this post


Link to post
Share on other sites

SOLVED

 

Turns out the path to the smbios was to the copy on my main HD... Seems Chameleon Wizard has a way of defaulting to it sometimes even when you tell it not to!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×