Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Strange Bootloader Problem

1 post in this topic

Recommended Posts

Right guys so what I have done is this:


I have fully working 64 bit Mac OS X Lion 10.7.4 installed on my computer. And I have Chameleon v2 RC5 r877 bootloader installed.


Now when I set my bios to boot my Mac HDD then I enter my bootflags and go to boot, Everything look normal but it seems to hang after my VoodooHDA loads,


Now, I have Snow Leopard 10.6.3 installed on a different hard drive with the same bootloader, If I use that bootloader with the same flags to boot my Lion HDD it goes past the VoodooHDA and goes to NVEnabler and boots up successfully, And I don't understand why?


If somebody could please help then I would be so grateful.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.