Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Huckleberry Pie

Having issues with retail ML build.

2 posts in this topic

Recommended Posts

Does anyone know of a good way to enable PS/2 input support on Mountain Lion? My ML install mostly works (including the PS/2 keyboard), but the only one that doesn't is the mouse. On another note, how come I end up having a stuck Security and Privacy pref pane? All I did was upgrade to 10.8 from 10.7.4 the normal hackintosh way, using the retail installer and MyHack, and it appears as though even those running legit Apples end up with similar issues: https://discussions....tart=0&tstart=0

 

And for some reason installer packages fail to install, i.e. the HWSensors installer. Could that be due to Gatekeeper acting up or something? Might post a log if anyone wants to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×