Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[solved] Can't select Airplay for Output device.

2 posts in this topic

Recommended Posts




I have a fresh installed ML installed and use a patched 10.7.4 AppleHDA in order to enable my onboard sound. (RTL889A)


The problem is that I can Airplay in output devices but I can't select it. It simply jumps back to my current output.


Does anyone knows why?



I also can't see the airplay output when I hold ALT and click on speaker icon.



Hope someone find the solution.






Share this post

Link to post
Share on other sites


Strange enough the Airport needed a reboot in order to get it working in ML. Don't know why because the airport itself was just working. :o

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.