Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
antony617

Problem with Wireless Dongle DWA-140

1 post in this topic

Recommended Posts

The dongle worked fine in Lion, after all the work upgrading my hackintosh to ML, the dongle don't work anymore.

I tried to uninstall the driver and install the latest one from the Ralink website, the Wireless Utility just doesn't show up after reboot, no Wireless Adapter option in Network Preference as well.

 

Anyone using DWA-140 and working on Mountain Lion?

 

Spec:

OSX 10.8 with Kakewalk

Gigabyte GA-Z68MA-D2H-B3

Intel i7-2600

8GB DDR3-1600

ADATA 120GB SSD-S511

ASUS HD6870 1GD5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×