Jump to content

JaS 10.4.7 install report & question


BladeRunner
 Share

11 posts in this topic

Recommended Posts

First things first. Many thanks to JaS for producing the install image and to the many others who helped without knowing that I was lerking about collecting information :D

 

My system Spec: IBM ThinkCentre (8187), 3.0GB ram, ATI All-in-wonder AGP graphics, Soundblaster Audigy, 2 internal 160GB drives, 1 external 3ooGB USB and 1 external 120GB firewire drive. This was my WinXP Games system. The 300GB USB drive is used by Norton Ghost for periodic images of the 2 internal drives. The firewire drive is new for OSX.

 

I backed up the WinXP system, re-partitioned the internal drives 1/2 of each for WinXP and 1/2 for OSX.

 

I have system information from both CPU-Z and, once I got OSX running, the System Profiler. At first glance, they appear different and that caused some install problems.

 

From CPU-Z:

Processors Map

 

------------------------------------------------------------------------------------

 

 

 

Number of processors 1

 

Number of threads 2

 

 

 

Processor 0

 

-- Core 0

 

-- Thread 0

 

-- Thread 1

 

 

 

 

 

Processors Information

 

------------------------------------------------------------------------------------

 

 

 

Processor 1 (ID = 0)

 

Number of cores 1

 

Number of threads 2 (max 2)

 

Name Intel Pentium 4

 

Codename Prescott

 

Specification Intel® Pentium® 4 CPU 3.00GHz

 

Package Socket 478 mPGA (platform ID = 2h)

 

CPUID F.3.4

 

Extended CPUID F.3

 

Core Stepping D0

 

Technology 90 nm

 

Core Speed 2992.7 MHz (15.0 x 199.5 MHz)

 

Rated Bus speed 798.1 MHz

 

Stock frequency 3000 MHz

 

Instructions sets MMX, SSE, SSE2, SSE3

 

L1 Data cache 16 KBytes, 8-way set associative, 64-byte line size

 

Trace cache 12 Kuops, 8-way set associative

 

L2 cache 1024 KBytes, 6-way set associative, 64-byte line size

 

FID/VID Control no

 

-------------------------------------------------------------------

 

Notice the SSE3 instruction support and only one CPU.

 

Then, from System Profiler:

 

Hardware Overview:

 

Machine Name: jMac

Machine Model: ADP2,1

CPU Type: Intel® Pentium® 4 CPU

Number Of CPUs: 2

CPU Speed: 3.2 GHz

L2 Cache (per CPU): 1 MB

CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM EST

Memory: 3 GB

Bus Speed: 400 MHz

Boot ROM Version: 2AKT37AUS (IBM)

Serial Number: 6A56918

 

-----------------------------------------------------

 

Notice it now says there are 2 CPUs. I guess that is a reflection of the 2 threds in the CPU-Z report.

 

The first 2 times I installed OSX it installed just fine, but it went into kernel panic right after the Darwin load. On a hunch, I reformatted the boot drive again and then selected the SSE2 patch in place of the SSE3. The system came up and ran like a champ.

 

My main question is, why would it kernel panic with the SSE3 patch when the CPU has that instruction set :)

 

I have CI/QE support as hoped. I had to switch back to the built in Intel AC97 to get sound working. I installed one of the desktop managers and get a rotating cube when I switch desktops.

 

I ran software update and installed these updates:

 

2006-09-17 19:16:34 -0400: Installed "iTunes" (7.0.0)

2006-09-17 19:16:41 -0400: Installed "J2SE 5.0 Release 4" (4.0)

2006-09-17 19:16:53 -0400: Installed "QuickTime" (7.1.3)

2006-09-17 19:17:39 -0400: Installed "Security Update 2006-004 (Intel)" (1.0)

 

I have tested iTunes with my music library on NAS storage and the DVD player plays my DVDs just fine. I switched to Dashboard while iTunes is playing and there is very little porcessor load. All in all, I am quite pleased. I have moved my FireFox and Thunderbird profiles from the WinXP system and have been using them on OSX for the past two days. I don't plan to go back.

 

I will try to provide two screen shots.

 

 

post-51049-1158685144_thumb.png

 

Note CPU lines in iSTAT Pro - lower right hand of image

 

post-51049-1158685777_thumb.png

Link to comment
Share on other sites

I saw 10.4.7. AMD.Intel release by JaS on Torrents. Is anybody knows will it run on AMD 64 CPU's? As far as I see, BladeRunner has tested it on Intel only. So I still looking for comments from AMD users.

 

I am running the 10.4.7 on my AMD 64 3500 and runs gr8.

 

If you have any questions just ask.

 

sorry don't mean to thread jack.

 

ed

Link to comment
Share on other sites

Bladerunner, it might be kernel panic'ing cuz of the dual core...check your bios to see if it'll let you disable a core...or if your processor is single core, try disabling hyperthreading...if that doesn't work try booting with these flags...platform=X86PC cpus=1 idlehalt=0 -v

Link to comment
Share on other sites

wondergod said:

 

Bladerunner, it might be kernel panic'ing cuz of the dual core...check your bios to see if it'll let you disable a core...or if your processor is single core, try disabling hyperthreading...if that doesn't work try booting with these flags...platform=X86PC cpus=1 idlehalt=0 -v

 

When I have looked at the bios it only referenced one CPU and I sw no ability to disable any threds etc.. Of course, I was not looking too closely because I didn't realize it had more than one processing stream until a few days ago.

 

While it was having it's panic attack I did try the boot parameters you suggested. It didn't help. That's why I started clean and installed with the SSE2 patch in place of SSE3.

 

Things are running so well now I don't plan to mess with it until I get a good backup I can use to get back where I am now :)

Link to comment
Share on other sites

may i know which patches to choose if i'm using a athlon64 venice ? theres no sse3 patch in the customise screen in JaS 10.4.7. i clicked the amd patch and another one. not sure if its right but i don't see sse3 listed in the black screen when os x is loading. i'm very sure my core is a venice and has sse3

Link to comment
Share on other sites

I want to add some additional information on things that work etc..

 

I have a CyberPower 685AVR UPS which uses their PowerPannel Personal software When the WinXP system is booted. At first I could not see it under OSX-86. I went to the CyberPower web site looking for a MAC driver because they say it is supported on OS X. That showed me that they don't provide a driver.

 

It is expected to work out-of-the-box on OSX. Under System Preferences -> Energy Saver they show a UPS tab between SLeep & OPtions.. I didn't see that tab. A littel switching of which USB port the UPS connected to solved the problem and now the UPS is connected for auto shutdown on low battery conditions.

 

Next, the printers. I hve no printers connected directly to the OX system. I do have an HP LaserJet 1200 connected to a TCP/IP print server. The HP print drivers on the JaS 10.4.7 install DVD worked out-of-the-box.

 

The place where there was a problem was connecting to the Epson Photo R800 I have on my other WinXP system. I tried to install the Epson drivers but the install kept failing. On the Epson support web site they say the distributed drivers won't work on the Intel systems because they are only for PPC.

 

They have an Intel version and instructions to correctly install them post-system install. I now can print, in color, on my Epson Photo R800 printer.

 

Hope the information is of some use to others.

Link to comment
Share on other sites

 Share

×
×
  • Create New...