Jump to content

sad story..


4 posts in this topic

Recommended Posts

Hi Guys!


I need ur help to understand what do i do wrong or why can i get it right?


So, my mac OS X86 from 10.4.3 to 10.4.7 by Jas. I tried to install 3 diffenet kinds of OS X86 on my PC but it doesn't work correctly. I mean, from the beginning I get hanging install. It means for 2-3 seconds during intallation and even after it my PC still hanging and for 1-2 secs it works. And so on, so on,so on... The probs are not only with picture, with sound too.. I tired to load it in virtual mashine but became the crashing sound and mouse probs. when i load 10.4.7 (used AMD patches) it crashes in diffenrent ways: Safari, iTunes... I cann't even check "About this Mac" in Finder. Sad... :D


My Hardware:#


AMD Athlon 64 3800+ Dual Core

ASRock 939-Dual-Sata II on ULi M1695 Chipset

DDRAM 1024 MB Infenion

Nvidia GeForce 7600 GS

LAN Realtek (works)

USB Sound


I upgrade my Old PC just for installing Mac but this damn doesn't work..

Link to comment
Share on other sites

Your Dual Core CPU may be stuttering.


Turn one core off in the bios, if you can, and try to install again.



ok, tnx i fixed it but many apps still crashing.. How can i repair it? For exaple in 10.4.7 still no answer for "about this mac".. Insaller doesnt work and other apps. I'll get just black screen and after 2 seconds got back in OS but with closed apps.. I cannt watch DVDs, etc.. how can i fix it?

Link to comment
Share on other sites


  • Create New...