Jump to content
InsanelyMac Forum
Sign in to follow this  
castrobaldin

Help installing Mountain Lion

Recommended Posts

Hello guys

 

So my questions may be the questions of many others. I have a fully working 10.7.4, and I have the dog of the new Mountain Lion Golden Master. Here comes the questions:

 

1-What exactly do I have to do to get Mountain Lion installed and working ?

 

2-Can I just upgrade my Lion like an original software or do I have to erase my Lion partition ?

 

I have seen the John Cash's Guide but it seems so hard to do, since I haven't done anything in this guide to have my Lion working.

 

I have also seen a tutorial that uses myHack to create the USB Stick, and simply installs it deleting my partition.

 

And the last is the topic around here that says to just upgrade it and overwrite Lion.

 

 

Me and many others want Mountain Lion, please help us ;D

 

Thanks and sorry for my bad English.

Share this post


Link to post
Share on other sites
Advertisement

Hi

 

1) Waiting for the official release which is planned between 1 week and 2 (19,99$) or sign up to apple dev center for 99$/year to obtain ML GM

 

2) Yes, you can !

 

Now the question is why to would to do an upgrade ? A clean install is much better (on another partition), and all your app can work fine on ML like on Lion. Ditto for the kexts (the most)

Share this post


Link to post
Share on other sites

Really thanks ;D

 

Ok I did the myHack method, it installed with no problem, but when I boot I get the boot0 error, then I tried to boot with -x using my usb stick and I got to the desktop, but I have no internet connection (desktop - wired), my graphics isn't working (GeForce 8400GS) and I have to boot using -x to get to the desktop. I already installed Chimera boot loader so I don't need my usb stick anymore, but I still need to boot with -x otherwise I get a "forbidden flag" on the apple during loading.

 

Is there something I can do to you guys to help me ?

Share this post


Link to post
Share on other sites

Thanks for the help, I found out the problem myself.

 

I noticed that he graphics were installed but not working, and after several fresh installs of it I finally found a combination to get it working.

 

Simply boot up with UseKernelCache=No

 

Then I added this to my org.chameleon.boot.plist on the kernel flags and it is now working perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.
    • @MacPeet El capitan. It has t7700 cpu, so HS is not option for now. Have to find t9500 cpu. I bought this laptop for 30euros 3 weeks ago, with everything working, battery like new, it looks like from store, 4gb ram, 1920x1200 17" screen, replaced wifi and put SSD. Also sleep and hibernation working, native brightness, volume touch buttons work. Windows was not option because of broken  touchpad drivers, and linux because of slow graphics. Here everything works like it should.   AD1981 is also on thinkpad T60. I searched everywhere, but no solution. Here is some half working legacy driver, don't know how binary was patched(if it was): https://forum.thinkpads.com/viewtopic.php?t=85344&start=28#p564260
    • the slowness is most likely IM's host provider. we used to use ONE.com but they sucked and it was super slow so we switched and things definitely got better on the slowness front
    • Remove the THB_C cable and try this: SSDT-TB3 Z270.aml Remember though, the method without THB_C works only if a device is connected and turned on before boot, otherwise the PCI-TB card is not loaded by the system (and you do not see it on ioreg). In my case it works because my TB Dock is always on. To succeed try these steps:
      1- enable Fix Shutdown in Clover
      2- turn off the computer
      3- Connect the TB device and switch it on
      4- wait few seconds and turn on the computer Obviously if you do not have a dock like me you have two choices:
      - Use the SSDT V1 or V2 and deactivate the sleep if you are having problems
      - Wait for new developments     @Loloflat6 Apart this bad luck, you're still lucky, the TBEX is the only TB card (at least until now) that is recognized naturally by the system even without a THB_C cable o device connected at boot     


×