Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dkash

New UD5h build does not boot up properly, even into the BIOS

2 posts in this topic

Recommended Posts

I just finished building my computer and it was working normally when i turned it on first but after it kept giving me static. Even the first screen itself hangs.

 

My Specs are as follows:

 

Motherboard: Gigabyte Z77 UD5h

CPU: Intel i7 3770

Cooler: Corsair H80

RAM: G.Skill Ripjaws X 1866MHz 8GB

SSD: OCZ Vertex 4 128GB

PSU: Corsair TX850

Case: NZXT Phantom Full Tower

VGA Monitor

 

I have only recently (yesterday) finished. The first boot i was scared but i heard the beep and was happy. I was able to play with the BIOS (i only turned virtulization on and made DVD drive before SSD). I looked up the CPU temperatures to see if the cooler was working great and it was 25 degrees Celsius. I was able to turn the computer on like this about 2 times before the problem occurred.

 

I turn on the computer and go to BIOS and i receive these coloured static lines. Sometimes black screen. Sometimes black screen with with different coloured bars. I do not know what the problem is. I have tried switching to the backup BIOS but it worked for a little bit and not it does not. I cannot hear a beep anymore. It takes a few seconds after the main Gigabyte screen loads for the problem to start. I would really like urgent help thanks.

 

 

I have checked the light beside the motherboard power button once or twice. The figures were not in the error section but still trying to boot. I loaded default settings at the beginning and rebooted. The problem began after i booted 3-4 times later. Since then I have tried the BIOS reset switch, cleared the CMOS and even switched to the backup BIOS.

 

 

Also it cannot be the monitor because it works perfectly connected to my laptop.

 

Thank you!

 

*I am leaning towards the CPU graphics being the problem now. The BIOS and gigabyte splash screen pops up but after that it just hangs. With the monitor static.

*I keep getting the normal lights, no error . The lights just stay the same when the static comes. The lights range from AE to AB (boot legacy to boot BIOS), depending on what I was doing before.

Share this post


Link to post
Share on other sites

Ah, never assume something works because it works on other hardware. Not that I think your monitor is the problem, but have seen issues caused by single link or inferior cables that don't show on every machine they are hooked up to. Otherwise reset your cmos and try it again, if still problems try reseating everything including CPU and look for damaged/bent pins on the mobo, otherwise you may need to RMA the board

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×