Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
boogi

Can't install Chameleon/Chimera onto USB drive

5 posts in this topic

Recommended Posts

I'm following this tutorial: http://thetecherra.com/2012/02/17/tutorial-run-os-x-mountain-lion-10-8-on-a-pc-hackintoshosx86-from-start-to-finish-2/

 

I'm using an 8gb USB stick that I restored using the Base System image and I copied all the Packages files over as well, but when I try to install Chameleon (selecting the USB drive as the destination, of course) I never see the boot file appear in the USB root. When I try to boot using the USB drive, it says "DISK BOOT FAILURE" so I'm guessing Chameleon is not installing properly. I've gone through the entire process several times and even tried with an external USB hard drive as well. No dice. Does anyone have any suggestions as to why Chameleon won't install properly onto the drive?

 

I've tried installing Chameleon on a clean (freshly erased) USB drive and it seems to work fine (i.e. I see the boot file appear), but it appears once I restore it using the Mountain Lion GM image, it won't install anymore.

 

FYI: I used a similar install method for Lion and everything worked fine, so I'm relatively familiar with the process. Thanks in advance!

Share this post


Link to post
Share on other sites

Might be the installer you're trying to use because I keep all my bootloaders myself on flash drives just in case I needa pop the drives into a real Mac and boot them up. Try out another Cham installer though because I normally just restore the basesystem image to the usb stick then run my Cham installer and select the usb.

 

Also, it won't show up if you install it prior to restore the baseimage because the baseimage erases the current content on the disk and overwrites it with the image thus deleting the Cham you installed on there.

Share this post


Link to post
Share on other sites

Thanks, I ended up using the Hackinstaller package to make my bootable USB thumb drive and that worked like a charm. Not sure why I couldn't do it myself (I installed the bootloader AFTER restoring the Base System image) but I suppose it's moot now. I'm happily running the Mountain Lion GM on my GA-Z68XP-UD3 and it seems everything is working fine (didn't check sleep, but I never use it anyway). Thanks!

Share this post


Link to post
Share on other sites

i'm having the same problem, followed all steps carefully until Chameleon installation , it told me "can't install. the setup program couldn't install the software because it didn't find any thing to install" (i got this message in french, this is just my translation lol )

 

i'm using the version that the author joined to the tuto, cause he says it contain some modifications to get ML boot fine on pc

 

plz can you shere a working version ?

 

NB: i have a DELL Studio 1554 i5/4Go Ram / ATI Radeon 545v

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×