Jump to content
InsanelyMac Forum
Sign in to follow this  
RemcOSx

Lion only boot with -x (P5k)

Recommended Posts

Hello,

 

I've installed Lion on my P5K mobo with iAtkos L2 and this guide:

 

http://www.osx86.net...n-asus-p5k.html

 

When I boot with -x, everything works fine (ethernet + audio + appstore + iCloud).

But when I boot with -v, I get a Kernel Panic (see photo).

 

2z56lbn.jpg

 

Is there somebody who can help me solve this?

 

Any help is appreciated!

 

 

 

My specs are:

 

Mobo: ASUS P5K

Proc: 1,87 GHz Intel Core 2 Duo

Mem: 5 GB 800 MHz DDR2 SDRAM

Graphics: GeForce 9500 GT 512 MB

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By partha.slg123
      Hackintosh High Sierra 10.13.3 USB Installer Boot Into USB DIrectly Enter Exit Option Menu. Clover Boot Menu Not Showing. Plz Help .................
       

       
      My System Specification :

      CPU : Core i5 6400
      MB : Asus H110M-CS
      RAM : 8GB DDR 4
      HDD : WD 1TB For Windows And WD 500 GB For Hackintosh
      Bootloader : Clover
    • By Lilith
      Hi,
      i have a little old mobo with socket 1156 no Sata 3 - biostar tpower i55 and i Was wondering if i had some chance to install a new nvme memory like Intel 760p.
      Due lack of support by my mobo i found a Pci Express card lycom dt-120 to expand my connectivity.
      After some researches i understood that i need a ‘bios support for the boot from nvme disk’. I want some of these nvme memory to install high Sierra and get a killer desktop.
      I think that i haven’t obviously a native bios support cause my mobo is pretty old, so i can’t get an nvme disk and install properly high Sierra hoping that boot?
      Or should i catch anyway? I Guess that same problem is for w10? 
      Thanks, Gabriele.
    • By giovanealex
      Hi guys.

      Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some struggle I've managed to succefully copy them using Terminal, but the boot is still stuck on kernel panic. As I remember, these are the commands I've typed:

      mount -rw

      cp -a /Volumes/usb-stick/name.kext /Volumes/my-osx-drive/System/Library/Extensions

      Is there anything else I should do? Is anything wrong? Should I type some command else? For instance, should I type something to fix permissions and rebuild cache?

      Thanks a lot!
×