Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mrbonk

Boot failure after security update

2 posts in this topic

Recommended Posts

I fired up my Mountain Lion VM this morning and found a 'Security Update' that said it would be automatically applied after 3 days when the computer is restarted. So, I opted to just install it now. Fortunately I took a snapshot before I clicked go. Now, when I start the VM, it gets stuck on the Apple logo and the spinning 'please wait' indicator.

 

Any ideas? If there's no fix for this, is there a way to stop it from installing this update automatically upon restart then?

 

Cheers,

MrBonk

Share this post


Link to post
Share on other sites

UPDATE: Looks like this actually works, but take an inordinate amount of time to boot up after the update is applied. It took around 20mins to boot when I just left it sitting there while I did something else on the host. After the initial extended boot time, it boots normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×