Jump to content

Lion Hangs after Startup...


Nolis
 Share

4 posts in this topic

Recommended Posts

Hi have a GA EX58 UD5 with a Quadro FX5800, Everything works fine at the installation... If I boot now it starts with the apple logo and the progress circle.. till it change the display resolution to about 1920x1080, also the mouse cursor shows up for a second, the progress circle stays and turn, and after a while its getting darker and darker (like you a layering over and over) and the screen is just white.

 

After a while the monitor go into sleep mode, by pressing any key it wake up, but still shows just the white screen.. seems like a running system but without the UI.. any ideas ?

Link to comment
Share on other sites

these are the lines I got if I start with the -v string

 

Last line: DSMOS has arrived

then it flash with a white screen and the loading circle --seams to be in a resolution of 1920x1080 because the circle is smaller then the one of the starting screen with the apple loge and its also shaper... (also the mouse cursor is visible for a few seconds).. loading circle is turning and turning but nothing happens... (could it be because of my gfx... its a Nvidia quadro FX5800, I was searching around but there was no mac driver or support for this card... its also not listed at the supported gfx cards...) ? if so is there a way to start without a gfx driver.. like at the installation, just to check if the OS is running)..

 

3hXaM.jpgj8e5j.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...