Jump to content
InsanelyMac Forum
Cirroz

iCloud: Unrecognized Apple ID or password

Recommended Posts

Does anyone able to login to iCloud with 10.7.4 Lion on Intel Atom 330 kernel?

I spend a lot of days compiling dsdts tuning boot and smbios plists.

I have fully working Asus 1201n with sleep/wake, Mac App Store and iTunes.

But iCloud (with FaceTime) is stronger than me.

Here is my final report.

 

Any advice appreciated.

 

Regards,

Cirroz.

Share this post


Link to post
Share on other sites
Advertisement

You will need to use a revision of Chameleon with the FaceTime fix applied, (v1605+ if I remember correctly) use the latest and you can't go wrong.

Share this post


Link to post
Share on other sites

Thanks for reply.

I use

Chameleon: Enoch by ErmaC (r1999) [2012-06-15 09:16:01]

 

I repost here my last report:

 

"Unable to sign in because of a problem communicating with iCloud. Try signing again."

It says "Unrecognized Apple ID or password" on ANY login and password, wrong, right it doesn't matter.

 

 

647b4a17798395b39453c14b0fd8a603.png

 

I removed eth interfaces and NetworkInterfaces.plist many times and created interfaces any ways.

I tried x64 and x32 mach_kernel_atom in all combinations.

I tried PCIroot=1 and 0

Many dsdts and smbioses plists

Generated many serials for smbios.

 

NOTHING helps.

 

MAS works, iTunes works.

I can login to www.icloud.com with Safari.

 

I reset password to icloud. It didn't help too.

 

Last hope - patching dsdt.

My current dsdt is from this post.

Kernel for atom taken from here. It made as I wanted to make it.

1201n.ioreg.zip

Extra.zip

Share this post


Link to post
Share on other sites

Did you have a fake serial injected? Use Champlist and add hardware info to it, things like iMac11,1 and serial.

That fixes my problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By bojarek8
      Hi! 
       
      I'm Kris!  I hope my topic is in a good section.
      I am asking you guys for help in this difficult hackintosh problem. 
      For a very long time I tried to solve it myself but I have no idea how I can solve this problem.
       
       
      Description of the problem
       
       
      My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work.  Messages that I get when I try to log in: "An error occurred during activation. Try again" 
       
      in iMessage: "An error occurred during activation. Try again" 
      in App Store: "This device or computer can not be verified. Contact the support department for help"
      in Face Time: "There was an error during activation. Try again"
       
      In summary, I am unable to log in to any apple network service. 
       
      My Specification 
       
      Motherboard:  Acer MG43M
       
      Processor: Intel(R) Core(TM)2 Duo CPU  E7600  3.06GHz
       
      Graphic card: Gigabyte GeForce 9600GT 515MB 
       
      Wi-fi: TP-LINK  TL-WN881ND
       
      Ethernet: (not supported) 
       
      Audio: (rather, it is not needed here)
       
      Files: 
       
      My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
       
       
       
       
       



    • By ammoune78
      Hey guys, I have problem of getting my iCloud account locked after each install of macOS, SMBios appear to be working on EveryMac and Apple, but I'm using MacBook Pro 9,2 and previously MacBook Pro 11,2 and same thing again AppleID locked for security reasons.
      Is there something to do, to change, thanks!
    • By Giakys
      Ciao a tutti
       
      spero di aver beccato la sezione giusta per esporre il mio problema.

      Ieri dopo aver ripristinato il mio iPhone 6s 64gb ho avuto problemi nell'accedere ad iCloud. vi spiego in breve che cosa è successo:
      Tutto funzionava correttamente su iPhone, iPad, Macbook, Hackintosh.
      Collego l'iPhone al computer, download del firmware, modalità dfu, installazione -> Configura iPhone come nuovo.
      A quel punto iniziano i problemi:
      - non riesco a ricevere il codice per l'accesso a due fattori per attivare l'iPhone
      - disattivo l'autenticazione due fattori, e riesco ad attivare l'iPhone e loggare su iCloud
      - una volta loggato su iCloud non riesco a fare il sync delle foto, note e iCloud drive ...
      - ...anzi ogni volta che provo ad andare in foto mi 'kicka' da iCloud richiedendomi la password (su tutti i dispositivi)
      - nel frattempo ho disconesso l'hackintosh da iCloud e l'ho rimosso tra i miei dispositivi.
      - ora gli unici disp collegati sono quelli ufficiali apple, ma su tutti ho lo stesso problema
      - ho provato con un account secondario e non ho nessun tipo di problema di accesso e di sync.
       
      dopo aver chiamato apple ed aver perso una miriade di tempo dietro i loro basic test (cambia wifi, cambia password, prova in lte, ecc...) provo ad accedere su icloud.com
      Quando vado nella sezione photo, note o iCloud drive, ho un crash dell'applicazione nel browser (non del browser attenzione) e mi dice di segnalare ad apple la cosa. 
      Nel dettaglio dell'errore ho notato questa stringa:
      ERROR CloudKit error - access denied ERROR CONTEXT {"uuid":"xxxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxx","serverErrorCode":"ACCESS_DENIED","reason":"private db access disabled for this account","ckErrorCode":"ACCESS_DENIED"} a qualcuno è successo? avete risolo? è un ban di apple?

      Sono stato messo in contatto con uno specialista apple che provvederà ad aprire un indagine sul mio account per capire qual'è la causa.
       
      Grazie mille.
    • By PKM
      Hi folks! I run El Capitan on VB by guide on this forum. Everything works great, but I'd like to do 2 more modifications and I'll be very thankful if you helped me...
       
      1. Adding serials to SMBIOS
      The main reason I run virtualisation of OSX is that I want to code apps with Xcode - Xcode wants you tu sign in with your Apple ID to sign apps. I've read that in virtualisation, there are no serials/information in SMBIOS, so "Apple" device can't be verified, which outcome is you to unable to login. I found something about Clover and Clover Configurator. I even tried that, but there were just many errors and problem wasn't solved. Can someone give me step-by-step instructions how to do this?
       
      2. Custom screen resolution 
      I think this'll be simpler than 1. but I couldn't find any exact guide. I managed to change resolution by VBoxManage setextradata "El Capitan" VBoxInternal2/EfiGopMode N, but I'd like to have 16:9 res (1920x1080). Is there any way to do it?
×