Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

لدى مشكله فى الماونتن ليون


guys my building


intell i3 2120


Nvidia Geforce 210 512mb

Ram 4gb ddr3





i get black screen after boot to install mountain lion

instilation black screen


how can i fix that ?



بدخل على شاشة البوت بتاعت التنصيب وبيجى لوجو ابل

بعده بيجبلى شاشه سودا مبيجبش التنصيب هل من حل :

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Can you try booting in verbose mode?


Can you mention the way of the installing method/tutorial you used?


Are you using a distro?


و معلش اسنخدمت الانجليزى عشان المصطلحات الظريفة دى

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.