Jump to content

PCI Configuration begin freeze transformed in a new kind of issue


3 posts in this topic

Recommended Posts



I have been trying to install Lion using Chameleon but I initially got the "PCI Configuration begin" message and my computer froze.


I spent hours looking into multiple forums and tried multiple command-line parameters for the boot such as "npci=0x2000" or "-f -v" or even the busratio, graphics, and such. None of it helped, it still froze at the same place.


Then I tried replacing IOPCIFamily.kext and AppleACPIPlatform.kext and I got a different result. I also tried to use

EvilAppleACPIPlatform.kext & EvilIOPCIFamily.kext

which got me the same result. I would like to please show you what happened and ask you if you have any suggestions please.


I hope that the picture is visible. The error just kept repeating every 5 seconds or so. I am not sure if it is an improvement from the "PCI Configuration begin" or if it happens after this loading part with the original ktext.


For information, I am running an ASUS N61JQ-A1. The specs are the following: Intel Core i7-720QM, ATI 5730 Graphics Engine (Mobile Radeon HD), 4GB of DDR3 1066MHz SDRAM.


I have spent a couple hours trying to bypass the "PCI Configuration begin" freeze and I really look forward for your help.


Thank you very much for your help.


Link to comment
Share on other sites


  • Create New...