Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
andrew89898

Hazard SL Still waiting for root device

9 posts in this topic

Recommended Posts

HI, I have a HP Compaq Laptop and am trying to install Hazard Snow Leopard 10.6.3 from a Hazard disc, It is a DVD-R. I am not using a boot loader because when i press f8 I can still do boot flags, I have tried many but I always get to Still waiting for root device. There is no option in my BIOS for CD or HDD options.. I am running Windows 7. Should I try and enable AHCI on that?

 

I could try using a boot loader.. IDK

 

Thanks!

 

Specs: AMD Turion x64 dual core 1.9Ghz (I can overclock to about 2.2ghz) but cooling...

Says Designed for Windows XP but I have 7 on it now and works very good

2GB RAM, Upgrade able I might geet 2x2gb to get 4gb of ram. Says 1.87GB usable

AMD Radeon X1200 series with 128mb VRAM Shares 130mb or something with my main RAM to get a little bit more.

HP Motherboard

 

As again it's a laptop so I can't really do anything hardware based. I have seen that people have managed to install Leopard on my laptop model so if Snow is going too far could someone recommend me a Leopard distro?

Share this post


Link to post
Share on other sites

ENABLE AHCI MODE IN TO BIOS

Share this post


Link to post
Share on other sites

Should I try and enable AHCI on that?

You should do it If the bios allow you to set it to AHCI.

If you can't solve the problem, try iAtkos S3 V2 or Retail + Nawcom bootcd.

Share this post


Link to post
Share on other sites

The BIOS DOES NOT have any option whatsoever to do with AHCI. I have checked and checked. But the HP website says that it should have an option for native sata mode if you have XP on it and I have 7.

 

What I said is should I try and enable the AHCI DRIVER on windows 7?

 

Thanks.

Share this post


Link to post
Share on other sites

I already have an iATKOS Lion Disc, And that doesn't even work If I try and boot from that it goes to deadbeef or something. Do I need a boot loader with that?

Share this post


Link to post
Share on other sites

Hazard 10.6.6i ISO boot on every mashine(exept AMD)

you need to test,on my Compaq desktop dont have AHCI in BIOS- and ISO run without problem :thumbsup_anim:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×