Jump to content

Blank screen - no kernel messages - Gateway MX8711


3 posts in this topic

Recommended Posts

Hi All,


The problem I'm facing is that once kernel is loaded screen gets blank and nothing happens.


I've tried multiple ways of preparing USB key and booting kernel including:

- UniBoot

- MyHack

- iAtkos


Options I've tried so far:

- PCIRoot=1

- GraphicsEnabler=Yes / GraphicsEnabler=No

- cpu=1

- arch=i386

- npci=0x2000

- -f, -x -s flags

- "Graphics Mode"="1440x900x32"

- debug=0x144



None of them did not work and laptop seems to have pretty standard config and should work out of the box:


CPU T2250

Memory: 1GB

Video: GMA950

Screen: 1440x900

Model: Gateway MX8711

BIOS version:72.14, 72.11

Full spec: http://www.cnet.com/laptops/gateway-mx8711-dual-core/4507-3121_7-32363010.html


I've successfully installed OS X on different laptop and even if faced some problems it at least gave me some errors. In this case I'm completely blind.


What's worth mentioning, this laptop has video output and I'm wondering if this is not the source of problem? If it could be, how can I force kernel output to be put on embedded LCD? I've checked attaching external display on VGA connection but nothing was displayed there neither.


Any help will be highly appreciated.




Link to comment
Share on other sites

Still no results with problem as per earlier description.

One step forward for me was that I was able to install 10.5.8 using iAtkos v5 as per description posted here http://www.insanelymac.com/forum/index.php?showtopic=223589


Does any of you know where the problem is with Lion?

I've tried to upgrade to 10.6 or 10.7 from 10.5 but I'm getting "this system can not be upgraded" :(


Any help would be appreciated.



Link to comment
Share on other sites


  • Create New...