Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

OS X Leopard ToH can't boot at the end on the installation

7 posts in this topic

Recommended Posts



I'm experiencing an issue with Mac OS X Leopard ToH RC2 version.


I wanna install it on my laptop computer (I've got a gaming desktop computer and a laptop computer), this laptop is equiped with an Intel Pentium Dual Core T2310 1,46 ghz (2 cores) with SSE3.1. It has 3 GB of RAM, a 160 GB HDD and a nVidia GeForce 8400M GS 256 mb with its latest drivers.


before trying to install Mac OS, that computer was working with Windows 8 BETA.


Please notice that I followed every single instruction that is available here: http://www.insanelym...showtopic=75295


I formated my HDD in Mac OS Journaled, I created a partition named "Leopard" (then I tried to name it "mac" when I saw that it didn't work, but that didn't improve anything).The partition is working with Master Boot Record (MBR) enabled. I de-select all additional packages.


Then, at the end of its installation,the system told me that it had to reboot, okay, I let it reboot, when it asks me if I want to install Mac OS X, I just let the counter goes to 0, then, this is all what I get:




If I restart it again, as it says, I just get the same message again, and again, I tried to reboot it 10 times, I got that message 10 times etc...


if I try to boot without the install DVD (Mac OS X has normally been installed anyway!!), I just get a blinking underscore on my black screen.. or last time I got this message, something like "No botable device found. Please insert a bootable device and click enter" (or something like that I don't really remember).


So I finnaly tried to do what is explained on that topic: http://www.insanelym...showtopic=75295 when Mac OS doesn't want to boot after the installation is complete. So I restarted it, I pressed F8, I entered -v -x then hit enter, so then Mac OS X Installation loaded, and started the Terminal where I entered all the commands shown in the topic. and this is what I get just before restarting the computer, on the Terminal:




Then I tried to reboot it, but it just doesn't want to boot, I still get the error message that asks me to reboot, and reboot again and again, or if I try to boot without the CD, I just get a blinking underscore.



I don't understand!! I did everything well, I followed all the instructions, I didn't do any mistakes, I tried more than 10 times to install it, I read the instructions again and again, I tried to find other solutions on some other websites, but it seems that it definitely doesn't want to work.


Can someone help me ??! This is making me crazy!



Thank you.



Share this post

Link to post
Share on other sites

You have a typo in the command. accordig to the guide, its



/usr/misc/script.sh mac


You typed an extra blank before script.sh


/usr/misc/ script.sh mac

Share this post

Link to post
Share on other sites

Thanks for your answer, are you sure this little mistake is the only reason of my problem ? I'm going to try to re install Mac OS X and type all the commands, without this mistake. But I'm not so sure that it's the only reason of my issue...


Other advices guys ?



Share this post

Link to post
Share on other sites

well, I tried to do what you told me to do. It still doesn't work. Yes, this time, the script works, but when I finally restart my computer, if I start it with the startup disk, I still get this error screen which asks me to reboot, and reboot again and again.. and if I try to start without the startup disk, I just get a blinking underscore, just as if there was nothing on my hard drive!


But I did everything good, what the f*** is the problem with this OS ? why doesn't it want to work ?!

Share this post

Link to post
Share on other sites

The OS is just fine, but essentially you try to run it on a machine it was not intended to be run on.



Did you try to this part of the guide?


> if you encounter any problem then

> this time remove the disk and Press F8 at boot (quickly) and you should have something like this:

> type

> boot: -legacy and press enter

> ...


If this does not help, try booting with -v to show where it hangs and post the results.

Share this post

Link to post
Share on other sites

thx for your answer. of course I tried the second part of the guide. and it didn't improve anything. still doesn't want to boot..


I'm gonna do what you told me to do... but the only thing I can say for the moment is, when I try to see what is written during the install loads, there are a lot of "ERROR" "Couldn't find the directory" and so on... but I'll take some screenshots.


and this is what is shown when I try to boot on Mac OS X after the install is complete (with the CD, without it I just get a blinking underscore): 120515100037280879.png

Share this post

Link to post
Share on other sites

Well, I finally decided to download something else, I finally downloaded Mac OS X 10.6 Snow Leopard iATKOS S3 V2.


and guess what ? The installation worked perfectly fine! Mac OS X boots without problems at the end of the install...



BUT!! There is a BUT!! after it loads, after the installation, it says that I have to connect a keyboard to my computer! in fact, neither my keyboard nor my trackpad are working! It's a laptop computer, I don't see the point in using an external keyboard! More over, during the installation, my internal keyboard was working perfectly fine, my trackpad was also working without problems, then after the install, the system boots, but neither keyboard nor trackpad are working ??!!!


I can't see the problem here...


Thank you.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.