Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
glenlivet

GTX260 s-video out doesn't work

Recommended Posts

Hello!

 

I had a GeForce 9800 GT 512 running nicely under Snow Leopard and Lion (2 partitions).

The only issue was that it was listed as "unknown nVidia card"

Unfortunately, it passed out this week.

 

A friend gave me a GTX260.

I installed it into the pc and it has been recognised immediately!

I have Chameleon 5 (mach kernel), graphics enabler = yes.

It is listed correctly and the two dvi ports work (I use dual screen).

 

BUT

when I plug a video projector using s-video out, nothing comes out.

I have run screen detection, of course. It deactivates my second screen but doesn't recognise the projector.

 

This worked on my old 9800 GT though.

The s-video output on the GTX260 card works, I have tested it on Wondows 7 where I can send an image to the projector.

 

Any ideas???

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Monitor EDID often contains OEM string in Details Timing section. For example Extracted contents: header: 00 ff ff ff ff ff ff 00 serial number: 06 10 df 9c 00 00 00 00 1a 15 version: 01 04 basic params: 95 1d 12 78 02 chroma info: ef 05 97 57 54 92 27 22 50 54 established: 00 00 00 standard: 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 descriptor 1: c2 23 a0 d4 50 84 1a 30 40 2a 36 00 1e b3 10 00 00 18 descriptor 2: 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 descriptor 3: 00 00 00 fe 00 4c 50 31 33 33 57 50 31 2d 54 4a 41 37 descriptor 4: 00 00 00 fc 00 43 6f 6c 6f 72 20 4c 43 44 0a 20 20 20 extensions: 00 checksum: 7a Manufacturer: APP Model 9cdf Serial Number 0 Made week 26 of 2011 EDID version: 1.4 Digital display 6 bits per primary color channel DisplayPort interface Maximum image size: 29 cm x 18 cm Gamma: 2.20 Supported color formats: RGB 4:4:4 First detailed timing is preferred timing Established timings supported: Standard timings supported: Detailed mode: Clock 91.540 MHz, 286 mm x 179 mm 1440 1504 1546 1652 hborder 0 900 903 909 926 vborder 0 -hsync -vsync Dummy block ASCII string: LP133WP1 Monitor name: Color Checksum: 0x7a (valid)  
    • "copy to clip board" - "скопировать" "log copied to clip board!" - "журнал скопированного"   First one is better.   Good! I think to reduce EDID as talking above. 
    • And my config.plist I will also try iMacPro1.1 SMBIOS on my build. This may help clarify something
×