Jump to content
InsanelyMac Forum
Sign in to follow this  
kocoman

Virtualbox 4.1.12 not run in ML, gets the error "You can't use this version of the application VirtualBox with this version of OS X."

Recommended Posts

Virtualbox 4.1.12 not run in ML, gets the error

"You can't use this version of the application VirtualBox with this version of OS X."

 

how to bypass it?

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

try newer version 4.1.14. I haven't tried it but I looked through the installer's mkpg's and kexts with pacafist and didn't see any "osx version=" or anything like that. worth a shot. available at cnet

Share this post


Link to post
Share on other sites

There is VirtualBox 4.1.15 for OS X Mountain Lion hosts released

 

edit: I tried it, but it still says

 

You can't use this version of the application VirtualBox with this version of OS X.

You have VirtualBox 4.1.15.

 

I didn't register at Oracle web to post about it, because it needed my home address, telephone.. also their site is always down and up and down, don't know if someone hacked into it ?

 

edit: If I run

 

/Applications/VirtualBox.app/Contents/MacOS/VirtualBox

 

in terminal then it works, it seems to be a "Force" 64bit problem

 

I haven't try running a VM yet.

 

(I searched for "failed with error 10664" and it came up with VMware Fusion 4 users having the same problem)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×