Jump to content

G73JH 10.6.3 installs, any update won't boot. Love some ideas.


Pchild
 Share

5 posts in this topic

Recommended Posts

I have a G73JH 1st best buy edition, i7, ATI 5870, 6gig of memory.

 

Using ######'s latest version 3.3.0, I cannot get 10.6.3, or 10.6.6 to even start the install disc (hangs at PCI Configuration).

 

Using ###### 3.x.x I can get it to load the 10.6.3 Disc.

 

I format, install OSX 10.6.3, it boots up. I can restart fresh install using the ###### disc unlimited times. I can install Chameleon, or Chimera and get it to boot just fine in 10.6.3.

 

Updating to 10.6.6, 10.6.7, or 10.6.8 the system will no longer boot (after the update, ######, chamelon, or chimera installs).

 

I've reformatted over 20 times now trying different options from ###### 3.10.1

 

Does anyone have suggestions on why I can't get it to boot after installing any of the updates?

 

Perhaps a G73JH owner can outline the process they are using?

 

I've tried these guides to the "T" with no luck.

http://www.insanelymac.com/forum/index.php?showtopic=250668&st=120

 

Files link down in this one:

http://www.insanelymac.com/forum/index.php?showtopic=261326

 

Thanks

Link to comment
Share on other sites

when u use hacked warez distros .. the files are patched to work. when u update the files are "un"patched by being replaced by updates.

 

best is to look for retail guide for your model.

also helps if your are using a dsdt.aml that is patched for your mainboard model.

if u post your dsdt i can give it a shot.

 

by the way i might need a winflash bios backup unrelated to this for someone in a forum that needs to flash bios in a programer.

 

aflash2 in usb dos i think can make a backup.. or do u have windows available on it for winflash to make a backup ?

Link to comment
Share on other sites

when u use hacked warez distros .. the files are patched to work. when u update the files are "un"patched by being replaced by updates.

 

best is to look for retail guide for your model.

also helps if your are using a dsdt.aml that is patched for your mainboard model.

if u post your dsdt i can give it a shot.

 

by the way i might need a winflash bios backup unrelated to this for someone in a forum that needs to flash bios in a programer.

 

aflash2 in usb dos i think can make a backup.. or do u have windows available on it for winflash to make a backup ?

 

Thanks for teh reply. I was unable to sign in yesterday to reply.

 

I have a working Win 7 drive that I can swap in to boot win 7, but I'm not sure what a DSDT file is, or how to get it. If you have instructions I can get it for you.

 

I have Snow Leopard working 10.6.8 (shut down, sleep don't work) but reboot and everything else works fine.

 

I could only get it to boot using a modified Chimera boot loader that said "Prototype ATI support" or something to that effect. The latest Chamelon or Chimera versions won't boot.

 

When I try to upgrade to Lion using ###### I get the same error. "PCI configuration begin" then it freezes. I can't get into the installer screen.

 

Any suggestions?

Link to comment
Share on other sites

yah its ati gaphics support .. beta. ( find out the revision of it so we can find more ati support)

 

run winflash so i can get the backup of bios file i need.

 

in windows to get dsdt use aida64 or DSDTEditor_Linux_Windows.zip 1.36MB

once u get it i can patch to get hpet and rtc and a few things working.

the ati im clueless..

Link to comment
Share on other sites

yah its ati gaphics support .. beta. ( find out the revision of it so we can find more ati support)

 

run winflash so i can get the backup of bios file i need.

 

in windows to get dsdt use aida64 or DSDTEditor_Linux_Windows.zip 1.36MB

once u get it i can patch to get hpet and rtc and a few things working.

the ati im clueless..

 

I'll run that late tonight when I get home and get the kids in bed. I'm at work at the moment and I don't have my windows hard drive with me.

 

My ultimate goal when I started all this was to get Lion working on the laptop. I thought I had to have SL working 10.6.6 or higher. I honestly don't care about getting 10.6.8 working any better, I want to get Lion installed.

 

I purchased the update via the mac store, created the ###### drive, but i get the same error when trying to launch off the USB Drive. I'll make this it's own thread since the topic is for SL, not Lion.

 

I've tried everything I can find, from replacing kext on the thumb drive, and even attempting to boot 30 or 40 times with different modifiers, like npci=0x2000, or PCIRootUID=1, or 0... ect. Nothing will get past PCI Configuration Begin.

 

I'm quite sure it's the same issue that wouldn't allow me to boot in 10.6.6-10.6.8 with out the special Chameleon 2.0 RC5 R748 "ATI Experimental" boot loader.

 

That bootloader lets me boot SL, I wonder if some how we can disect that to apply it to the latest version of Chameleon that's on the ###### thumb drive?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...