Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
hook87

[Aiuto] Installazione Lion su Sony Vaio VPC-F115

3 posts in this topic

Recommended Posts

Salve a tutti, vi leggo già da un pò e complimenti per il forum ci sono molte notizie e guide utilissime. Dopo aver letto più e più volte guide su guide, consigli e problemi vari ieri ho deciso di passare all'atto pratico e provare anche io a installare un sistema Mac sul PC.

 

Ho principalmente provato questa guida http://www.insanelym...howtopic=265844 ma ho avuto problemi con il kakewalk che mi da errore "Failed to restore BaseSystem.dmg"

 

(forse devo premettere che vorrei intallare lion su una partizione del HD del vaio e tenere cosi anche windows sull'altra)

 

Non avendo avuto successo ho provato a seguito una guida trovata altrove puramente perchè essendo poco pratico di sistemi Hackintosh mi è sembrata più semplice http://www.beiphone....-hackintosh.htm con questa procedura riesco ad arrivare fino al boot da usb ma quando do ok alla partizione di lion sulla usb parte una schermata grigia con il logo apple e rimane cosi per ore. (ho atteso credo quasi due ore per escludere che anche se non sembra magari eseguiva qualche operazione)

 

A questo punto mi sorge il dubbio che potrebbe essere un problema di compatibilità, ho controllato su http://wiki.osx86pro...x.php/Main_Page e non ho trovato ne il mio modello di laptop ne tanto meno i componenti, secondo voi è per questo che non mi parte l'installazione ho sto sbagliando qualcosa? Vi ringrazio tutti anticipatamente.

 

Qui di seguito le specifiche del mio laptop:

 

CPU: i7-720QM

RAM: 6GB DDR3 1333Mhz

GPU: GT330M

HD: 500Gb (partizionato 200gb per OSx e 300gb per Win7)

Share this post


Link to post
Share on other sites

piccolo edit: ho riprovato la prima guida trovata qui nel forum e questa volta il kakewalk ha funzionato senza problemi :blink: installando anche [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] faccio boot da usb e come per l'altra procedura logo apple su sfondo grigio per ore :wallbash: devo mettermi l'anima in pace che è un problema di hw o no?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×