Jump to content

[Kext error] com.apple.driveimages after upgrading 10.6 to 10.6.8


motafocaosx
 Share

1 post in this topic

Recommended Posts

Hello,this is myfirst post here, so do notknow if it'sthe right areafor this, butover timeI learn=).

 

(I'm sorry, it is not kernel error, it's Kext error)

 

I managed toinstallMac OSX 10.6 (from theoriginal DVDthat I couldborrow fromafriend)on my pc.

I used the boot cd, I.boot Legacy for install

 

Settings.

Dual-CoreE22002.2ghz

Memory4GBddr31333

Geforce8600GT

MotherboardMSIG41M-S01

 

Afterinstallation,everything works,audio, wifi,mouse,keyboard,video cardwithNVenabler(ifI remember correctly).

Howevermyerror is whenI updateto version10.6.8

 

I firstdidthe updateright afterinstallingMacOSand gaveerror

AfterI didthe installation withthe following filesbefore installing:

HackBootandlegacy_kernel-10.6.8

 

but stillthe same error.

 

Without the updateI canrun it100%

But after theupdate, I always havethis error.

I have lookedongoogleand found nothingthat couldhelp me.

 

 

e9jep5.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...