Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

motafocaosx

Members
  • Content count

    15
  • Joined

  • Last visited

About motafocaosx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Dei uma olhada e encontrei muitos legais, entre outras coisas que eu ainda não sabia. Sobre a atualização, acho que não farei agora pois eu estou pensando em dar um bom upgrade no PC primeiro e alem disso eu tenho que me acostumar com o MacOS que é a primeira vez que estou trabalhando com um. Tenho que adquirir um pouco + de experiência. Obrigado OuVerRos pela dica de manter a partição ativa e é isso que eu irei fazer, separar um espaço de 40 gigas para manter o 10.6.8 e me aventurar no 10.7.X. Agora, tem como clonar o MacOS e por em um outro HD? assim eu posso pegar o download e atualizar um para o Lion e fazer testes.
  2. Obrigado, agora eu estou com o hackintosh com quase tudo ok. Por enquanto eu não tenho problema com nada. Sobre a minha placa de som, foi instalado o driver VooDoohda mesmo. Mouse ps2 funcionando 100%, som, airport, QE, temperatura agora 44° constantes (praticamente), 10.6.8 (atualizado), app store 100%, entre outras coisas. Ainda falta apenas um boot bonito, pois o que estou usando é horrivel e umas coisas +! Eu comprei um Processador Core2QUad para usar, ele deve chegar aqui em casa dentro de 7 dias. Depois disso eu pensarei em atualizar para o lion (10.7) Obrigado mesmo!
  3. Obrigado, agora tudo está funcionando no mac. Eu só percebi uma coisa, a temperatuda da CPU está com 50°C, e o normal para a minha CPU no wondows é 42 ~ 45° o que pode ser isso??
  4. Artur, au já consigo atualizar para o 10.6.8 sem problemas de audio, agora meu único problema é o airport. Toda vez que eu atualizo o airport para de funcionar. Eu troquei o processador para um Core2Quad Q8200 (se n me engano), agora está funcionando a instalação sem o CD do legacy_iboot, eu consigo instalar com o CD do ###### normal. Porem o meu único problema é o airport. Eu li algo sobre o airport não funcionar depois da atualização, mas ele disse apenas para trocar o valor do MAC-XXXX na simbol.list, eu já tentei variios e nada ainda
  5. Ixi. Agora que eu percebi isso. É exatamente isso, o audio apenas inicia quando eu uso o cd de boot Legacy_iboot. Se faço o boot pelo hd ele não funciona.
  6. Re-instalei o sistema, a pre-visualização voltou a funcionar. O que eu estou percebendo é o seguinte. Apos instalar o Chameleon meu áudio não funciona. Eu instalo o chameleon 2.1 rXXX. Se eu instalar o chameleon 2.0 meu boot não inicia. por isso que eu uso o 2.1. O que pode ser?
  7. Consegui recuperar o audio pelas kexts do backup que fiz do 10.6.0, porém, nada sobre o pre-visualização. Acho que ele teve arquivo corrumpido. Amanha eu vou reinstalar o sistema denovo, pois eu estou adiquirindo bagaegm no seguimento do MC, eu tenho apenas 5 dias no mundo do hackintosh. Obrigado. e qualquer dúvida eu irei postar aqui amanha depois da re-instalação.
  8. Eu não posso usar o march_kernel, eu instalei o legacy_kernel pois o MacOS não enxerga meu pc como cpu compativel. vou instalar a voodoohhda e dar uma olhada aqui. o que eu percebi é que o Pré-visualização não funciona, posso abrir arquivos como PDF com ele mas não fotos, as fotos eu posso abrir com outros programas, acho que é erro no programa, não sei, vou ver algumas coisas aqui. até agora obrigado por tentar me ajudar ^^
  9. Consegui mas deu erro em outra coisa... Depois que eu atualizei para o 10.6.7 o wireless parou então eu baxei a atualização para o 10.6.8. Instalei e coloquei um kernel modificado e rodou tranquilo, porem teve outro problema. Agora eu estou rodando tudo mas o audio parou de funcionar. Não consigo visualizar uma foto. alguma idéia? Está aqui a imagem que voce pediu. http://www.freeimagehosting.net/ynciu
  10. Vou atualizar a assinatura hoje ainda. Eu tentei atualizar e não funcionou o airport, Ele esta desativado "inativo" quando eu coloco ativar ele não ativa. Estou tentando achar uma solução aqui. Se aparecer algo que possa me ajudar eu agradeço.
  11. Eu fiz a atualizacao para o 10.6.7 cmo voce tinha me dito, mas o wifi nao conecta mais. Quando eu coloco para ativar o AirPort ele nao ativa, o que eu posso fazer?
  12. Sobre o USB, verifique se tem apenas o mouse e o teclado plugado, quando eu tentei pela primeira vez instalar o snow leopard, eu tinha a impressora ligada no usb e com isso ele nao reconhecia o teclado, apenas o mouse, pode ser isso, eu nao sei.
  13. Eu vou fazer o download do combo 10.6.7 para tentar e depois eu atualizo para o 10.6.8. Eu consegui apenas fazer o downgrade para 10.6, eu ainda nao consegui por o 10.6.8 estou tentando tudo que eu posso e procurando o maximo de coisas possives, quando eu nao conseguir, eu posto aqui a foto do arquivo -v na inicializa.
  14. Hello,this is myfirst post here, so do notknow if it'sthe right areafor this, butover timeI learn=). (I'm sorry, it is not kernel error, it's Kext error) I managed toinstallMac OSX 10.6 (from theoriginal DVDthat I couldborrow fromafriend)on my pc. I used the boot cd, I.boot Legacy for install Settings. Dual-CoreE22002.2ghz Memory4GBddr31333 Geforce8600GT MotherboardMSIG41M-S01 Afterinstallation,everything works,audio, wifi,mouse,keyboard,video cardwithNVenabler(ifI remember correctly). Howevermyerror is whenI updateto version10.6.8 I firstdidthe updateright afterinstallingMacOSand gaveerror AfterI didthe installation withthe following filesbefore installing: HackBootandlegacy_kernel-10.6.8 but stillthe same error. Without the updateI canrun it100% But after theupdate, I always havethis error. I have lookedongoogleand found nothingthat couldhelp me.
  15. Olá, esse é o meu primeiro post aqui, por isso não sei se é a área certa para tal, mas com o tempo eu vou aprendendo = ). Eu consegui instalar o MacOS X 10.6 (a partir do dvd original que consegui emprestado de um amigo) no meu pc. Eu usei o cd de boot i.boot Legacy. Configurações. Processador Dual-Core E2200 2.2 ghz Memoria ram 4GB ddr3 1333 Placa de vídeo Geforce 8600 GT Placa mãe MSI G41M-S01 Apos a instalação, tudo funciona, audio, wifi, mouse, teclado, Placa de vídeo com NVenabler (se não me engano). Porem o meu erro é quando eu atualizo para a versão 10.6.8 Eu primeiro fiz a atualização logo apos instalar o MacOS e deu erro Depois eu fiz a instalação com os seguintes arquivos antes de instalar: HackBoot e legacy_kernel-10.6.8 mas continuo com o mesmo erro. Sema atualização eu consigo rodar ele 100% Mas depois da atualização, sempre tenho esse erro. Já procurei no google sobre e não encontrei nada que possa me ajudar. Eu apaguei a foto do erro. Depois de muitas tentativas, eu consegui finalmente concertar esse erro pelo MacDrive no windows e pondo um backup.
×