Jump to content
InsanelyMac Forum
Sign in to follow this  

Kernel Panic OC

Recommended Posts

Boa noite,


Ja a algum tempo que tenho hack no meu pc:


board: asus sabertooth x58

cpu: i7 950

ram: 6x2gb


Sempre tive OC a 4ghz e ram a 1600mhz sem qualquer problema, mac 100% estável, mas hoje do nada, quando ia a desligar o mac encravou, tive que desligar da corrente.


Acontece que agora dá-me sempre erro panic kernel no arranque, a n ser que baixe a velocidade do overclock de 4ghz por ex para 3.96ghz.


Porque razão será? Sempre deu 4ghz e até mais, e agr tudo o que seja acima de 3.96 dá erro.




Pormenor importante, em windows o OC dá na mesma acima dos 4ghz

Share this post

Link to post
Share on other sites

Ola novamente, fui verificar melhor o OC, e nas voltagens ficou tudo em auto.


Exprimentei mudar QPI/DRAM Core Voltage para 1.40000 e DRAM Bus Voltage para 1.65 e está a correr bem agora


OC 4ghz, ram a 1600mhz.


Estarão elevados de mais os valores que meti nas voltagens?

Share this post

Link to post
Share on other sites




"mac 100% estável, mas hoje do nada, quando ia a desligar o mac encravou, tive que desligar da corrente."


pelo meu modo de ver, como primeira ideia ,se em 2 sistemas operacionais vc tem problemas com ambos ,eu checaria a fonte que pode esta errando..desligando o resto todo e deixando so o mac...e testar as memorias...



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.